BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-02-2008, 08:43 AM   #1 (permalink)
Thumbs Must Hurt
 
mitchelrl's Avatar
 
Join Date: Sep 2007
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Long Time User, Suddenly says "No Pin" next to his name in the BES.

Please Login to Remove!

I was able to correct this by generating a new activation code and e-mail for him and I had him re-join to the bes.

It's just odd that the BES would randomly "lose" his pin. I've searched the event log, no errors pertaining to this user. His account was not removed, just his PIN from his phone.

Has anyone ever experienced this before? Know of a cause? Something that the user did? (doubtful, he's very savvy).

Thank You,

Mitchel
__________________
Mitchel Lewis - (Sys, BES, Exchange, SAN, Network) Admin
Current: 8900 on .168
Exchange 2007 and Blackberry Enterprise Server
Offline  
Old 07-02-2008, 10:53 AM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

KB13013 - No PIN displayed in the Status field in BlackBerry Manager

... give it a read.
Offline  
Old 07-02-2008, 11:04 AM   #3 (permalink)
Thumbs Must Hurt
 
mitchelrl's Avatar
 
Join Date: Sep 2007
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Gave it a read. I'm looking for a cause and a permanent fix to prevent that from happening.

The causes in the KB are vague at best.
__________________
Mitchel Lewis - (Sys, BES, Exchange, SAN, Network) Admin
Current: 8900 on .168
Exchange 2007 and Blackberry Enterprise Server
Offline  
Old 07-02-2008, 05:17 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 9000
OS: 4.6.0.266
PIN: N/A
Carrier: AT&T
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure he didn't connect another phone to his Desktop Manager (or his phone to someone else's). It'll ask him to switch the PIN associated to his mailbox.
Offline  
Old 07-02-2008, 07:12 PM   #5 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mitchelrl View Post
Gave it a read. I'm looking for a cause and a permanent fix to prevent that from happening.

The causes in the KB are vague at best.
There isn't a permanent fix. That's like saying I want a permanent fix so my BES never has hung MAPI threads.
Offline  
Old 07-03-2008, 06:58 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

I had a similar issue when moving huge number of users from one BES to another. RIM had no clue why it happened. If you had SP5 there might be a way for them to tell as it seems that logging got extended to track this issue. See SP 5 read me file.
Offline  
Old 07-07-2008, 08:12 AM   #7 (permalink)
Thumbs Must Hurt
 
mitchelrl's Avatar
 
Join Date: Sep 2007
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Fair enough,

Thanks guys.
__________________
Mitchel Lewis - (Sys, BES, Exchange, SAN, Network) Admin
Current: 8900 on .168
Exchange 2007 and Blackberry Enterprise Server
Offline  
Old 07-25-2008, 06:12 PM   #8 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same Problem - With a Twist

I just had the same thing happen to my CEO who is on vacation of course, but I noticed that is happened right after I activated a new BlackBerry for her Executive Assistant, who is also a delegate in Exchange for her.

Is there any possibility that there could be a connection here?

tc
Offline  
Old 07-25-2008, 07:44 PM   #9 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

It's a bug if your BES environment is a mixed one with servers that are v4.1 and v4.0.

SDR 144625
In BlackBerry Enterprise Server Version 4.1 SP4, if you used the “Erase data and disable handheld” option to redistribute a BlackBerry device, the BlackBerry device retained a PIN link to the original user. If you activated the BlackBerry device for a new user, the original user was deactivated on the BlackBerry Enterprise Server, even though the original user might have been assigned a different BlackBerry device.

In BlackBerry Enterprise Server Version 4.1 SP5, this issue is resolved.

Bad.
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 07-25-2008, 08:12 PM   #10 (permalink)
Thumbs Must Hurt
 
mitchelrl's Avatar
 
Join Date: Sep 2007
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We didn't erase it or disable the device.
__________________
Mitchel Lewis - (Sys, BES, Exchange, SAN, Network) Admin
Current: 8900 on .168
Exchange 2007 and Blackberry Enterprise Server
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.