BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-02-2008, 02:15 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8830
PIN: N/A
Carrier: hmmm
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error after Waiting For Services

Please Login to Remove!

Hello fellow BB addicts:

re:

Quote:
When you start the activation this is what hapens:

- User enters EA credntials (email and password) and starts the EA
- The BB displays Activating <users email>....
- While that is displaying an email is sent to the users Inbox on Exchange in
the form of [email address] with a hash in the
body
- Once the email is pcked up by the BES it disappears and the password entered on the BB is compared to the BES
- When that is successful the BB displays Verifying Encryption, this is where the Encryption key is set
- When that is ok the shows Encryption Verified.... Waiting for Services
- At this point the IT Policy and Service Books are sent
- When they are received the shows Synchronizing.... with all the itmes listed
When user gets to WAITING FOR SERVICES....error contact systems admin message appears.

What could be the problem?

i am very new to this...

i have been thrown in the deep end... and need to activate users BB..some1 pls throw me a life jacket...

Thanks
Offline  
Old 07-02-2008, 03:15 PM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,091
Post Thanks: 150
Thanked 148 Times in 122 Posts
Default

Welcome to the forums

I would start with calling the carrier and verifying that the device is provisioned for BES access.
Offline  
Old 07-02-2008, 06:35 PM   #3 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Simply restart the Policy Service. Essentially the IT Policy and/or Service Books are failing to push. A simple restart of the service should fix it.

This is not a carrier provisioning issue. Anyone who has spent anytime troubleshooting EA issues would know that. Also, a quick search here BlackBerry Technical Solution Center would have also produced a KB with the same answer for you.

Let us know how it goes.
Offline  
Old 07-02-2008, 07:17 PM   #4 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

KB04327 - BlackBerry smartphone stops responding at Waiting for Services stage
and
KB10798 - Enterprise activation process stops responding at Waiting for Services

... use the links in my signature.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.