BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-04-2008, 02:07 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
boma0021's Avatar
 
Join Date: Jan 2005
Location: LE
Model: Pearl
Carrier: T-Mobile
Posts: 202
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post Sametime OTA - no icon showing

Please Login to Remove!

Hi all,

here is my problem I downloaded the newest OTA Version 2.0.25,I extracted the file and the Sametime ALX file was missing. So I downloaded the normal version too and copied the ALX File to the OTA Folder. After reindexing - the software was getting to the user device and installed without any errors, only the Icon is not showing up.
I searched this forum and the KB. xxx8211; I set the xxx8220;Allow Public IM Services xxx8221;IT Policy to true. /Downloaded the Install files three times to make sure xxx8211; not to have a corrupt file. / I have set on the device show all Icons and pulled the battery three times.
We are running Domino 6.5.5 and BES 4.1.3
Any ideas appreciated xxx8211;thanks

Last edited by boma0021 : 07-04-2008 at 06:03 AM.
Offline  
Old 07-04-2008, 06:22 PM   #2 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Because you are deploying files taken from different versions?
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 07-07-2008, 01:50 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
boma0021's Avatar
 
Join Date: Jan 2005
Location: LE
Model: Pearl
Carrier: T-Mobile
Posts: 202
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was hoping that the ALX is fitting but your answer makes absolutely sense. Where the heck I am getting a full OTA installation (including the ALX), the one form the RIM site is messed up.?
Offline  
Old 07-07-2008, 08:21 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: Massachusetts
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not sure on this... but you may want to try resending your IT Policy. Considering you made a change and all.
Offline  
Old 07-30-2008, 09:36 AM   #5 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

boma0021, boma0021.... so you are the one started using SametimeOTA.zip.... hmmm

See my post in Sametime OTA from BES

To err is human

Cheers!
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 08-01-2008, 04:09 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
boma0021's Avatar
 
Join Date: Jan 2005
Location: LE
Model: Pearl
Carrier: T-Mobile
Posts: 202
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks , I take the blame.
I've following the other post too.

and here is my philosophical way to see it

Without any errors there would be no mankind as a wise man once said.
'The development of all kinds is based
on mutations, mutations, however,are nothing else than errors while copying the genetic material'
Offline  
Old 08-01-2008, 04:50 AM   #7 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

I did it wrong too, and didn't follow anyone's lead... just assumed the OTA file would be used for, er, OTA deployment from BES.

Anyhoooowww.... As per the task that noname linked, see my emails with RIM. Even the tech guys from RIM took a while to spot the OTA issue, and then said they would recommend that the file names are looked into!
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 08-01-2008, 09:18 AM   #8 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

OK, this is not fixed.

I just downloaded the newest version of SameTime client, 2.1. I downloaded the WIRED deployment as per RIM and all the discussions here. I deleted the old SameTime app config from BES, and deleted the app files from the shared directory. I extracted the new version into the right folder, indexed, created a software config in BES. I assigned the config to my own BB (which did NOT have a sametime client on it) and after a while, BES reports app status as "Up to date"
My BB has no SameTime client - no icon and nothing in the application list. Have rebooted BB. Still not working.

??!?!?!?!????????!?! It never used to be this hard to get ST working! Do Lotus still make a client?
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 10-23-2008, 09:00 AM   #9 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure the BES' device.xml is current.

Yes, IBM makes their own BB client, which is distributed with their software.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.