BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-07-2008, 03:17 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: Sprint, Alltel
Posts: 262
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Intranet Password Removal

Please Login to Remove!

I have a user that could not access our Corporate Intranet site from his Blackberry (8130), so he asked me to try on his device. I was able to login successfully - so it is a typing problem by the user.

However, it cached my password somewhere and no longer prompts for a password to access the intranet site. Previously, I have always been prompted for user/pwd each time I attempted to access the site from my BB, but I recently upgraded the OS and it appears that was changed.

Anyone know where this password would be stored so I can get the user logged in under his profile and rights?

I have cleared all of the device browser history, passwords, etc with no luck. Any help would be appreciated.
Offline  
Old 07-07-2008, 07:01 PM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After clearing the cache of the browser did you restart the HH?
Offline  
Old 07-08-2008, 09:49 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: Sprint, Alltel
Posts: 262
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I did a battery pull, but I'll try again.
Offline  
Old 07-08-2008, 09:56 AM   #4 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If that doesn't work, I'd bounce IIS on the box ... if you can schedule it without other impact.
Offline  
Old 07-08-2008, 10:05 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: Sprint, Alltel
Posts: 262
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Apparantly everything is resolved now. I went to talk to the user and he said he was asked for credentials this morning.

I found the whole thing strange because the browser has never retained the credentials before.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.