BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-07-2008, 04:51 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: palm beach
Model: 8300
Carrier: cingular
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Software configuration help

Please Login to Remove!

I have two instances of the same piece of software, ver. 2.11 and now i need to deploy 3.0. The BES wont let you work with both the new version and old of the same software at the same time. What i'm trying to accomplish is an uninstall of the older version and after the phone reboots it install the new package. i need to do this across 50 users.

Any advice or do i have to do a disallow on the older version first, then delete that off the BES, then deploy the new one?

Thanks in advance
__________________
Domain Admin
Exchange 2007 cluster Admin
BES 4.14 Admin
Offline  
Old 07-07-2008, 06:46 PM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Both don't get picked up when you do a loader /reindex? You're down the right path of disallowing version 2.11 and making 3.0 mandatory ...
Offline  
Old 07-07-2008, 08:49 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: palm beach
Model: 8300
Carrier: cingular
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

both of them are there but BES comes up with a message and says i have two versions of the same software and basically doesnt allow me to do anything until either is removed and one remains.
__________________
Domain Admin
Exchange 2007 cluster Admin
BES 4.14 Admin
Offline  
Old 07-07-2008, 08:51 PM   #4 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you post a screenshot ... I want to make sure we're looking at the same screen / error?
Offline  
Old 07-08-2008, 08:51 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: palm beach
Model: 8300
Carrier: cingular
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

here:
Attached Images
File Type: jpg BES screenshot.JPG (45.2 KB, 20 views)
__________________
Domain Admin
Exchange 2007 cluster Admin
BES 4.14 Admin
Offline  
Old 07-08-2008, 09:04 AM   #6 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Exactly what I figured ... you'll need to remove the 2.x software files and replace with the 3.x files ... the software config should then allow you to continue and then upgrade the software as a part of the deployment ... where it'll remove the old version and install the new version at the same time ... and probably require a reboot too.
Offline  
Old 07-08-2008, 09:16 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: palm beach
Model: 8300
Carrier: cingular
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok cool.....thanks.
__________________
Domain Admin
Exchange 2007 cluster Admin
BES 4.14 Admin
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.