BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-09-2008, 08:14 AM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: 7290
Carrier: o2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bloomberg MDS

Please Login to Remove!

Hi,

I am trying to get the Bloomberg working via our MDS. This is the connection that does not use the Gateway as we dont what another peice of software running if we can avoid it. It is supposed to taget the MDS directly and work as a https connection. The application has installed on the device OK and can see a route via the Bloomber Gateway but it wont see a connection via the MDS.

I think it is a problem with the application set-up as in the MDS logs the connection attempt has lines like this

TYPE = CONNECTION-REQUEST, CONNECTIONHANDLER = , PROTOCOL = TCP, PARAMETERS = [mmgwy.bloomberg.net:443], SIZE = 98>

All other connection requests have a connectionhandler specified eg https or httpc. when I talk to Bloomberg that point me at settings for a new IT policy but trying these makes no difference and I never see any attempted conections from the MDS to our web proxy server.

Has anyone any knowledge of what the connectionhandlr should be and how to set it or of the Bloomberg MDS connection type?

we are running 4.1.4 against MS Exchange. we have no problem browsing HTTP & HTTPS via the MDS and Factset is working via MDS with no problems

Thanks
Stewart Jump
Offline  
Old 10-14-2008, 03:19 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: Wellington, New Zealand
Model: 9700
Carrier: Telecom NZ
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bloomberg MDS

Did you add a Custom IT Policy setting and value for the Bloomberg proxy server address?
Offline  
Old 10-14-2008, 05:15 AM   #3 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: 9300
Carrier: Vodafone (UK)
Posts: 442
Post Thanks: 19
Thanked 2 Times in 2 Posts
Default

we have Bloomberg running, but we had to install the Bloomberg MDS Gateway software as well.

I have had a look at the config file and cant see the connectionhandler, so I guess as you mentioned, our setup would be different as we had the server side app installed which you dont want to have.
Offline  
Old 10-14-2008, 07:57 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8100
Carrier: Voda
Posts: 187
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

We also have the MDS Gateway Software on the LAN which is what the devices talk to via BES MDS. The Gateway then makes the connection in to the Bloomberg backend.
Offline  
Old 10-14-2008, 11:28 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bloomberg has recently stated to me via a support call that they no longer require the connection to the bES in order for the bbmobile app to work. Can anyone else confirm this?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.