BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-09-2008, 09:49 AM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES filtering meeting invites

Please Login to Remove!

My users have a bug where they are unable to receive meeting invites. I look in the BES, and there are filtered messages in about the number of missing meeting invites for all my users.

Mailflow otherwise works great. I've extensively googled the problem, and the solution that was recommended for the most part was resending service books and making sure the PIM sync fields were good. I've resent service books, and in the PIM field mapping, nothing looks out of the ordinary. So far none of that works.

I can give more information if necessary. It's a weird problem. Since mail otherwise works, I am assuming it's a minor problem with the BES config somehow

thanks in advance
Offline  
Old 07-10-2008, 07:18 AM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mperdomo, welcome to BBF!

Which version of BES & mail platform / server are you using?
Offline  
Old 07-10-2008, 12:49 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: LI, NY
Model: 8320
OS: 4.5
Carrier: T-Mobile
Posts: 96
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you checked your IT policy?
__________________
BES 4.1.5
Exchange 2003 SP1
Offline  
Old 07-11-2008, 02:08 PM   #4 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hdawg View Post
mperdomo, welcome to BBF!

Which version of BES & mail platform / server are you using?
I am using BES 4.1.4.16 on Server 2003 x86, connected to Exchange 2007


Quote:
Originally Posted by shuman View Post
Have you checked your IT policy?
I am a novice BES admin, and looked through the IT Policy, but did not see anything that might relate to the problem. We simply have an IT policy called "default" and everything is set to defaults.

I tried to google what setting might be related, but couldn't find anything.
Offline  
Old 07-11-2008, 02:15 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Location: Massachusetts
Model: 8830
PIN: N/A
Carrier: Sprint PCS - Simply Everything Baby!
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try deleting all filters from the user's device, or BES account, and setting the default action to forward. (I can elaborate if needed) Also, if this is not the issue, check to see if the meeting invites are being snatched by rules and then dropped in a folder on the user's mailbox, if that's the case, ensure that email redirection on the device is set to capture message from the folder for that rule.
__________________
Equipped with BES 4.1.4 MR3, JLoader, BRK, Simulators, and a can of whoop ***. Let's get things cracking in here.
Offline  
Old 07-11-2008, 02:26 PM   #6 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DmncnGy View Post
Try deleting all filters from the user's device, or BES account, and setting the default action to forward. (I can elaborate if needed)
There are no filters set on the account, and the default behavior is to forward all messages

Quote:
Originally Posted by DmncnGy View Post
Also, if this is not the issue, check to see if the meeting invites are being snatched by rules and then dropped in a folder on the user's mailbox, if that's the case, ensure that email redirection on the device is set to capture message from the folder for that rule.
I am pretty sure this is not the case. All users are having the same problem, and to the best of my knowledge, Outlook isn't set to file away meeting requests for this specific user (and I am pretty sure this is same for all the users). If I am not understanding things correctly though, feel free to correct me (I am assuming you are talking about Exchange/Outlook rules that move meeting invites to another folder)
Offline  
Old 07-16-2008, 02:00 PM   #7 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update to the problem: I have been doing more troubleshooting, and the only way I can see the meeting is when it shows up on my calendar when Exchange adds the event to my calendar.

Still trying to find out why meeting requests are not making it to my inbox

Also, the meeting invites aren't being filtered for my test user, so I don't think it is indeed filtering.

Edit: Also, attachments seem to work otherwise, so I have no idea what's the deal

Last edited by mperdomo : 07-16-2008 at 02:37 PM.
Offline  
Old 07-16-2008, 09:04 PM   #8 (permalink)
CrackBerry Addict
 
ashworth's Avatar
 
Join Date: Jun 2006
Location: Ontario, Canada
Model: 9000
OS: 4.6
Carrier: Rogers
Posts: 625
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you do this test you should take a look at the MAGT log and it might tell you why they are not getting sent.
__________________
Cheers,
Ash


My BlackBerry GPS Golf Application | Mileage Calculator
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.