BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-09-2008, 11:56 AM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8310
Carrier: O2
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry devices stop receiving emails

Please Login to Remove!

We are having an increasing amount of problems where our Blackberry devices stop receiving emails. The devices have a full GPRS or EDGE network connection. If you compose an email on the device and perform a lookup it fails and also Web browsing does not work. However, if you type in the full email address of the recipient it sends successfully. Another sympton of the failure is when the device stops receiving emails and then you check the Enterprise Activation screen it is hung on autotext initialising.

We are running Exchange 2007 and have run the handheldcleanup tools post migrations. Most of our devices are 8300 or 8310's.

So far we fix the error by regenerating the encryption keys. However, this doesn't always work and a re-provision is required.

Has anybody else seen this before?

Thanks,
Geoff
Offline  
Old 07-09-2008, 12:58 PM   #2 (permalink)
New Member
 
ChelseaBlue's Avatar
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: Vodafone
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you recently powered down your BES for any period of time?
Offline  
Old 07-11-2008, 08:22 AM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8310
Carrier: O2
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We have re-started the BES Server when doing a MAPI upgrade to the latest version MAPI and CDO version 1.2.1. However, it was only down for the period of the re-boot. I know that doing the re-boot will kick off a mailbox scan for every Blackberry user, do you think this has has an effect?

Thanks,
Geoff
Offline  
Old 07-11-2008, 08:34 AM   #4 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What version of BES are you running?

Any errors in the ALRT or CTRL log you can post?
Offline  
Old 07-11-2008, 09:56 AM   #5 (permalink)
New Member
 
ChelseaBlue's Avatar
 
Join Date: May 2008
Model: 8310
PIN: N/A
Carrier: Vodafone
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you remember if these problems started to occur after you rebooted following the upgrade?
Also do the offending handsets have the option to reconcile now in email options or has it disapeared?
Offline  
Old 07-29-2008, 03:40 AM   #6 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8310
Carrier: O2
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry for the delay in replying, I've been away.

We are running BES 4.1.4 MR5. I've had Blackberry technical support look a the logs without error. The problems didn't start after the MAPI upgrade, we thought that this might fix it and it was a recommendation from Blackberry Tech.

You do also get the option to do a reconcile now.

I'm swaying to this being device specific.

Another option I have been told to try by Blackberry is to turn off the Automatic Wireless Backup, which i am going to do today. Apparently, there is possibly an issue between the combination of having content compression and encryption enabled and also the wireless backup set. There is a software development request for a new version of the handheld software to fix the specific issue.

I might have to wait for that, but by turning off the Wireless backup I can prove whether this fixes the issue.

I'll keep you posted!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.