BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-10-2008, 01:12 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7100T
PIN: N/A
Carrier: RSFADSF
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile help with the SyncLBS: latitude and longitude

Please Login to Remove!

please.. help with the SyncLBS: latitude and longitue

Hello! can give me a hand? i have a problem with the SyncLBS, the latitude and longitude of the table only updates the first time.

I have changed such IT Policies:
1.Location Based Services > Disable BB Maps > True
2.Location Based Services > Enable Location Tracking > True
3.Location Based Services > Enterprise Location Tracking User Promprt Msg > ...
4.Location Based Services > Ennt. Location Tracking Interval > 15
5.Security Policy Group > Disable GPS > True
And in Software Config Policies:
1.Device GPS > Not Permitted

and still have not unpdate of the latitude and longitude in the SyncLBS table after the first time.

my BES and my blackberry os are the last versions..

please helpmeee...
Offline  
Old 07-11-2008, 08:57 AM   #2 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7100T
PIN: N/A
Carrier: RSFADSF
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

any one? pleaseee...
Offline  
Old 07-11-2008, 12:20 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
hayabusa's Avatar
 
Join Date: Aug 2006
Location: Kansas
Model: 9000
Carrier: Cingular
Posts: 251
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this is happening to all of us and has happened since day one. I have yet to call T-Support on it since long latt are not pressing issues as of yet. I think its a bug. Once a device reports in the cords are only updated once. I believe they are suppose to be updated every 15 min but all I have seen and heard is that they update once and thats it
Offline  
Old 07-11-2008, 03:03 PM   #4 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7100T
PIN: N/A
Carrier: RSFADSF
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

someone has a solution?
Offline  
Old 07-11-2008, 03:53 PM   #5 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Apparently not ... hence the lack of response.
Offline  
Old 07-18-2008, 01:30 PM   #6 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7100T
PIN: N/A
Carrier: RSFADSF
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

pleaseeee!!!
Offline  
Old 07-22-2008, 02:09 PM   #7 (permalink)
New Member
 
jbfb99's Avatar
 
Join Date: May 2006
Location: Houston, TX
Model: 9800
OS: 6.0.0.246
Carrier: AT&T
Posts: 6
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I've been able to force an update to the table by using the "Refresh GPS" command on an 8800 running 4.5.0.37 but have not gotten any scheduled location updates as yet (policy set to 30 minutes). Have opened a case with RIM to see what info they'll give me.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.