BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-28-2008, 06:57 AM   #21 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8100
Carrier: TIM Germany
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by m4ilm4n View Post
That too - used the fqdn. Also verified that the BB server IP is listed as a trusted server to SameTime. IIRC, the initial setup of the BB client had a server name field. I'm re-deploying the client to my BB to see if that'll fix it.
The,

BB Server has the collaboration Role for Sametime Installed? Are you using the newest client from blackberry.com?
Offline  
Old 07-28-2008, 08:13 AM   #22 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8707
PIN: N/A
Carrier: Vodafone
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by alex555550 View Post
Hy,

Im a cow. The log is called sametime.log and is under C:\Programme\Lotus\Domino.

Sorry, for the wrong file name, to many Systems
Nope, don't have that either...
Code:
 Directory of C:\Program Files\IBM\Lotus\Domino

07/23/2008  04:58 PM           101,187 DominoInstall.log
               1 File(s)        101,187 bytes

 Directory of C:\Program Files\IBM\Lotus\Domino\data

07/24/2008  10:13 AM             2,071 SametimeInstall.log
07/24/2008  10:13 AM             7,236 stsetup.log
               2 File(s)          9,307 bytes

 Directory of C:\Program Files\IBM\Lotus\Domino\data\IBM_TECHNICAL_SUPPORT

07/28/2008  08:04 AM             1,024 console.log
07/23/2008  05:22 PM             1,024 console_<server>_2008_07_23@17_03_35.log
07/23/2008  05:25 PM             1,024 console_<server>_2008_07_23@17_23_01.log
07/23/2008  05:32 PM             1,024 console_<server>_2008_07_23@17_25_29.log
07/23/2008  05:34 PM             1,024 console_<server>_2008_07_23@17_32_59.log
07/23/2008  06:05 PM             1,024 console_<server>_2008_07_23@18_02_25.log
07/24/2008  09:17 AM             1,024 console_<server>_2008_07_23@18_11_33.log
07/24/2008  09:47 AM             1,024 console_<server>_2008_07_24@09_29_25.log
07/24/2008  10:08 AM             1,024 console_<server>_2008_07_24@10_00_05.log
07/23/2008  05:03 PM           195,854 sysinfo_W32I_<server>_2008_07_23@17_03_35.log
07/23/2008  05:23 PM           210,641 sysinfo_W32I_<server>_2008_07_23@17_23_02.log
07/23/2008  05:25 PM           210,719 sysinfo_W32I_<server>_2008_07_23@17_25_29.log
07/23/2008  05:33 PM           211,149 sysinfo_W32I_<server>_2008_07_23@17_32_59.log
07/23/2008  06:02 PM           218,593 sysinfo_W32I_<server>_2008_07_23@18_02_25.log
07/23/2008  06:11 PM           220,485 sysinfo_W32I_<server>_2008_07_23@18_11_33.log
07/24/2008  09:29 AM           218,515 sysinfo_W32I_<server>_2008_07_24@09_29_26.log
07/24/2008  10:00 AM         1,214,249 sysinfo_W32I_<server>_2008_07_24@10_00_05.log
07/24/2008  10:15 AM         1,213,498 sysinfo_W32I_<server>_2008_07_24@10_15_38.log
              18 File(s)      3,922,919 bytes
This is on a freshly built server - installed Windows 2003, then Domino (tested - OK), then the BES (tested - OK), then Sametime.

Before I rebuilt it to rule out any configuration issues, Sametime was happily running with the BES up to 4.1.5. It's only since upgrading to 4.1.6 has Sametime refused to start.

Is it possible to get hold of a list of the file and registry changes that an upgrade to 4.1.6 performs?
Offline  
Old 07-28-2008, 08:58 AM   #23 (permalink)
Thumbs Must Hurt
 
m4ilm4n's Avatar
 
Join Date: Oct 2006
Location: Loony bin
Model: 8800
Carrier: T-Mobile
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by alex555550 View Post
The,

BB Server has the collaboration Role for Sametime Installed? Are you using the newest client from blackberry.com?
Yes - and yes, the client is v2.0.25. The odd thing is, some Notes clients can log in to SameTime while others can't. This led me to believe the sametime.ini on the server did not have a full list of client types in the parameter VPS_ALLOWED_LOGIN_TYPES. The initial values only covered SameTime Connect clients, so I added values for Notes clients and threw in an 0x100A for STLinks/SameTime Mobile clients. I missed adding 0x101A, though, so that may still be needed.
Offline  
Old 07-28-2008, 09:04 AM   #24 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Why dun you run an reinstallation of Sametime again?
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 07-31-2008, 09:43 AM   #25 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default notes.ini variable

Hi i had the same problem with domino 7.0.2 Fp2 and Sametime 7 with Bes 4.1.6.
On domino console i had Sametime "starting services". In notes.ini i found this variable: HTTPDisableJVM=1. After i removed it Sametime started correctly.
Verify if you have this variable.

Best regards.
Offline  
Old 07-31-2008, 01:04 PM   #26 (permalink)
Thumbs Must Hurt
 
m4ilm4n's Avatar
 
Join Date: Oct 2006
Location: Loony bin
Model: 8800
Carrier: T-Mobile
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, that variable is present in the notes.ini on the old SameTime server, but not on the new one. If I get the chance I will test it on the old server.
Offline  
Old 08-01-2008, 04:54 AM   #27 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8707
PIN: N/A
Carrier: Vodafone
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just tried removing HTTPDisableJVM=1 from the notes.ini, and Sametime now starts up fine.

Thanks zazza78!
Offline  
Old 08-04-2008, 01:51 PM   #28 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BlackBerry Support's posting on this

www blackberry dot com
/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB15 940&sliceId=SAL_Public&dialogID=166648532&stateId= 0%200%2079981967

You'll have to copy and paste it, cuz I'm to new to post links...

Thanks for all of the info guys...

unfortunately, I am still hosed. Fixing the JVM was a big help, but I still can't connect from any of my Sametime clients, or even the through the Sametime Admin. Still waiting for IBM support to get back to me with something solid.

I just kills me that upgrading the BES totally f'd my weekend, and now my week.

Just livin' the dream....
Offline  
Old 08-05-2008, 06:13 AM   #29 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Location: Rotterdam
Model: 8820
Carrier: KPN
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

is this something?

e-office Domino weblog :: Problem with Sametime on BlackBerry after upgrade BES to 4.1.6

Quote:
After upgrading our BlackBerry Enterprise Server to 4.1.6 users were no longer able to logon to Sametime from the BlackBerry using the Sametime client. It kept on saying that it was unable to find the server. We solved the issue by changing a setting in the MDS Connection Service.

After changing the setting for "Use Persistent Socket" to "False", we were able to logon again."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.