BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-22-2008, 10:23 AM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8300
PIN: N/A
Carrier: Verizon Wireless
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Activation on BES...Any Suggestions!

Please Login to Remove!

I wanted to add a new BB user to the BES, but when I do a wireless activation it just sits there for 20 minutes or so and say that the server cannot be found, but if I do a wired activation to the BES it activates without any problems I'm able to send/receive e-mail fine.

The users I activated when we first installed the BES worked fine with the wireless activation. Just recently the only way I can do the activation is wired.

Anyone have any ideas why I can do a wired activation, but not a wireless activation???? Any help would be appreciated. Thanks!!!
Offline  
Old 07-22-2008, 10:28 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Check with the carrier and verify that the line is provisioned with the correct type of BlackBerry Data Plan.
It needs to be an ENTERPRISE blackberry data plan... not a PERSONAL blackberry data plan.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 07-22-2008, 10:38 AM   #3 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8300
PIN: N/A
Carrier: Verizon Wireless
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a ENTERPRISE blackberry data plan. Is there anything else that would prevent the BES to activate wireless? Wired activation works fine.
Offline  
Old 07-22-2008, 10:40 AM   #4 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Could be any number of things.
Read through this:
BlackBerry Search Results
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 07-22-2008, 10:58 AM   #5 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8300
PIN: N/A
Carrier: Verizon Wireless
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the help. I just figured out that my Spam firewall was blocking the messages that were needed to activate the phone...doh!!!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.