BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-23-2008, 03:11 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Location: Rotterdam
Model: 8820
Carrier: KPN
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 4.1 SP5/SP5 OTASL: Wireless device software updates / Enterprise Upgrade. How?

Please Login to Remove!

Hi,

I am trying to get the Wireless device software upgrade to work, but cannot get it done. Here is my testing environment:
  • Windows 2003 SP2
  • Domino 7.0.3 / BES 4.1 SP5
  • BlackBerry 8700 handheld (4.5.0.37) and BlackBerry 8820 handheld (4.5.0.52)

What i did:
  • activated 2 users on the test BES
  • installed updated versions of the 4.5.x device software for 8700 and 8820 on my BES
  • created 2 software configurations, 1 which has the 8700 files selected and 1 which have the 8820 files selected.
  • assigned the 8700 software configuration to the 8700 device and assigned the 8820 software config to the 8820 user.
  • checked the wireless software upgrades policy, all set to default
  • used options > advanced options > wireless upgrade to check for updates
    on both devices
  • tried to use the Deploy Software function from the BlackBerry Manager, but that did not make a difference

Whatever i try, the device keeps telling me there are no updates available. I have waited for 12 hours to see if BES would push the new version by itself, but that didnt happen.

Am i doing something wrong? I have searched for documentation on how to set this up, only found this in the Policy Reference guide for 4.1.6:

Quote:
Wireless Software Upgrades policy group
Allow Non Enterprise Upgrade IT policy rule
Description
This rule specifies whether to permit Research In Motion® or the wireless service provider to request that the BlackBerry®
device download wireless software upgrades.
Default setting
The default setting is False.
Minimum requirements
• Java® based BlackBerry device
• BlackBerry® Device Software Version 4.5
• BlackBerry® Enterprise Server Version 4.1 SP4
It only speaks about NON enterprise upgrade. No word about enterprise upgrade.

Last edited by illy : 07-23-2008 at 04:49 AM. Reason: changed title.
Offline  
Old 07-23-2008, 03:56 AM   #2 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

RIM built the shell in 4.1.5 but there's nothing inside

Is OTASL realized in BES 4.1.5 already?
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 10-17-2008, 03:07 AM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8120
PIN: N/A
Carrier: expert
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How do you upgrade device software wirelessly on bes.
whisc configurations must be done on BES
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.