BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-29-2008, 04:13 PM   #41 (permalink)
Thumbs Must Hurt
 
JavaJunkee's Avatar
 
Join Date: Jan 2007
Location: Seattle, WA
Model: 9780
Carrier: T-Mobile
Posts: 156
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by rsenio View Post
NM, it's available now
Where are you finding it? I just checked, and only ver 2005 is listed.
Offline  
Old 07-29-2008, 04:21 PM   #42 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 235 Times in 218 Posts
Default

Quote:
Originally Posted by JavaJunkee View Post
Where are you finding it? I just checked, and only ver 2005 is listed.
Read my original post... specifically updates 1 and 3.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 07-29-2008, 04:32 PM   #43 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Lutz, FL
Model: 9700
Carrier: AT&T
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm getting Error Service Not Enabled for this handheld. I'm really new at being the BES Admin and have a lot to learn but can anyone help me real quick to get this working?
Offline  
Old 07-29-2008, 04:41 PM   #44 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 9700
Carrier: Telus
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Enable enhanced presence for the user on your OCS server
Offline  
Old 07-29-2008, 04:42 PM   #45 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was getting the service not available when my users' accounts didn't have enhance presence turned on within OCS2007. You might double check that ...
Offline  
Old 07-29-2008, 04:42 PM   #46 (permalink)
Thumbs Must Hurt
 
JavaJunkee's Avatar
 
Join Date: Jan 2007
Location: Seattle, WA
Model: 9780
Carrier: T-Mobile
Posts: 156
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
Read my original post... specifically updates 1 and 3.
You da Man penguin!

I'll download and give it a try.
Offline  
Old 07-29-2008, 04:47 PM   #47 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 9700
Carrier: Telus
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you follow the links for Blackberry Enterprise Server - Microsoft Exchange...then the link at the bottom....Microsoft® Office Communications Server 2007 instant messaging and collaboration .....wait one more post and I can give you the link....one sec
Offline  
Old 07-29-2008, 04:48 PM   #48 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 9700
Carrier: Telus
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

https://www.blackberry.com/Downloads...99C22B9CD91DDD
Offline  
Old 07-29-2008, 05:11 PM   #49 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Lutz, FL
Model: 9700
Carrier: AT&T
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rsenio View Post
Enable enhanced presence for the user on your OCS server
Enhanced presence is turned on and enabled. its grayed out but has a checkbox.
Offline  
Old 07-29-2008, 05:58 PM   #50 (permalink)
Thumbs Must Hurt
 
JavaJunkee's Avatar
 
Join Date: Jan 2007
Location: Seattle, WA
Model: 9780
Carrier: T-Mobile
Posts: 156
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

OK,

Here are my results,

Quote:
The download link for the 2.1.10c client is back up on RIM's website. Interestingly enough, it's no longer specified as the OCS 2007 client. It's still showing as LCS 2005:
BlackBerry Client for use with Microsoft Office Live Communications Server 2005 v2.1.10
This version does work on OCS 2007.
v2.1.10 does not work with my OCS 2007. Device returns error, "Enterprise Messenger is not compatible with server."

Link to 2007 device software does not work. I'm getting an IE Browser error -

Sorry, you've experienced an unexpected error, please contact the webmaster with this errorcode (9003).

I appreciate all of your help, but I think I'll just wait till RIM decides to officially release an OC2007 client for BB.

Last edited by JavaJunkee : 07-29-2008 at 05:59 PM.
Offline  
Old 07-29-2008, 05:58 PM   #51 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Lutz, FL
Model: 9700
Carrier: AT&T
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anything I need to do on my BES?
Offline  
Old 07-29-2008, 06:00 PM   #52 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 235 Times in 218 Posts
Default

Quote:
Originally Posted by hansenc View Post
Anything I need to do on my BES?
Besides installing and configuring BlackBerry Collaboration Services?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 07-29-2008, 06:01 PM   #53 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 235 Times in 218 Posts
Default

Quote:
Originally Posted by JavaJunkee View Post

v2.1.10 does not work with my OCS 2007. Device returns error, "Enterprise Messenger is not compatible with server."
Have you installed and configured Communicator Web Access on your OCS 2007 server?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 07-29-2008, 06:17 PM   #54 (permalink)
Thumbs Must Hurt
 
JavaJunkee's Avatar
 
Join Date: Jan 2007
Location: Seattle, WA
Model: 9780
Carrier: T-Mobile
Posts: 156
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
Have you installed and configured Communicator Web Access on your OCS 2007 server?
Yes, I installed it a while ago and it's been tested successfully via IE.

Also have the BBIM_1 Collaboration Service installed on BES. I had this working with our LCS2005 server (before we upgraded to OCS2007), so I'm pretty sure I've got it setup correctly. But . . . ya never know.
Offline  
Old 07-29-2008, 07:10 PM   #55 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Lutz, FL
Model: 9700
Carrier: AT&T
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
Besides installing and configuring BlackBerry Collaboration Services?
Nope, i will get on that now. Thanks!

Quote:
Originally Posted by penguin3107 View Post
Have you installed and configured Communicator Web Access on your OCS 2007 server?
Also don't have this setup. Will look into now, Thanks!
Offline  
Old 07-29-2008, 07:22 PM   #56 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Lutz, FL
Model: 9700
Carrier: AT&T
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ahhh just learned. You guys I'm sure know this already but The Blackberry Professional Software that we are running doesn't support Enterprise IM. :(
Offline  
Old 07-30-2008, 01:13 AM   #57 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7100
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
The OCS 2007 client is available for download on blackberry.com

EDIT/UPDATE #3: The download link for the 2.1.10c client is back up on RIM's website. Interestingly enough, it's no longer specified as the OCS 2007 client. It's still showing as LCS 2005:
BlackBerry Client for use with Microsoft Office Live Communications Server 2005 v2.1.10
This version does work on OCS 2007.
The 2005 client *does not* work with OCS 2007. I downloaded the original 2007 OTA client and it work fine. I tried to download the 2007 desktop version so I could wirelessly push it out, but as others have noticed, it was removed from the web site. So I downloaded the 2005 client and receive the same error mentioned in a previous post, stating the client did not support the OCS server.

The proper OCS 2007 client worked very well! I just need to get the 2007 desktop client so the rest of my users can benefit.
Offline  
Old 07-30-2008, 10:16 AM   #58 (permalink)
rst
New Member
 
Join Date: Jul 2008
Model: 8830
PIN: N/A
Carrier: Bell
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I made the changes to the krb5.conf file and I still have no luck.

From the looks of the IIS log the BES is not passing my domain\username information to IIS so when BES tries to connect it gets and 401.2 error.

What do you all get when logging into your hand held in the IIS log? Do you see your account information passed or something from the BES.

This is from my IIS log.

008-07-30 15:05:00 W3SVC175074822 10.0.10.33 GET /forms/logon.html - 443 - bes_server_ip Jakarta+Commons-HttpClient/3.1 401 2 2148074254
Offline  
Old 07-30-2008, 10:17 AM   #59 (permalink)
rst
New Member
 
Join Date: Jul 2008
Model: 8830
PIN: N/A
Carrier: Bell
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rst View Post
I made the changes to the krb5.conf file and I still have no luck.

From the looks of the IIS log the BES is not passing my domain\username information to IIS so when BES tries to connect it gets and 401.2 error.

What do you all get when logging into your hand held in the IIS log? Do you see your account information passed or something from the BES.

This is from my IIS log.

008-07-30 15:05:00 W3SVC175074822 10.0.10.33 GET /forms/logon.html - 443 - bes_server_ip Jakarta+Commons-HttpClient/3.1 401 2 2148074254
I forgot to add when users login from the web we see domain\username in place of bes_server_ip
Offline  
Old 07-30-2008, 10:56 AM   #60 (permalink)
rst
New Member
 
Join Date: Jul 2008
Model: 8830
PIN: N/A
Carrier: Bell
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I made the changes to the krb5.conf file and I still have no luck.

From the looks of the IIS log the BES is not passing my domain\username information to IIS so when BES tries to connect it gets and 401.2 error.

What do you all get when logging into your hand held in the IIS log? Do you see your account information passed or something from the BES.

This is from my IIS log.

008-07-30 15:05:00 W3SVC175074822 10.0.10.33 GET /forms/logon.html - 443 - bes_server_ip Jakarta+Commons-HttpClient/3.1 401 2 2148074254

When users login from the web we see domain\username in place of bes_server_ip
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Measurement Computing 16 Channel PCI Analog Board PCI-DAS1000
$75.0
Measurement Computing 16 Channel PCI Analog Board PCI-DAS1000 pictureFOXBORO PNEUMATIC ANALOG COMPUTER DIVIDER MODULE 556-9E-62
$189.95
FOXBORO PNEUMATIC ANALOG COMPUTER DIVIDER MODULE 556-9E-62 pictureComputer Analog Instrument Number Readout German 24 Volt FS066 National Lab Lot
$100.0
Computer Analog Instrument Number Readout German 24 Volt FS066 National Lab Lot  pictureCIO-DAC16 Measurement Computing Analog Output Module CI0-DAC16
$73.0
CIO-DAC16  Measurement Computing Analog Output Module CI0-DAC16  pictureSMA industrial computer DAO4-C1 analog output
$499.0
SMA industrial computer DAO4-C1 analog output picture






Copyright © 2004-2016 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.