BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 08-24-2005, 10:56 AM   #1 (permalink)
Knows Where the Search Button Is
Join Date: Jun 2005
Model: 7100g
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES reconnection to unmounted DB

Please Login to Remove!

I took one of my Exchange 2003 databases down this morning for maintenance and after I had the db remounted BES apparently was not redirecting messages for users on that store. I had to restart the dispatcher service to resume service on those mailboxes. 3.6 resumed with no problems following maintenance on the Exchange server. Has anyone else observed this behavior?
Old 08-24-2005, 11:10 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
udontknowjack's Avatar
Join Date: Aug 2004
Location: State of Confusion
Model: 9000
Carrier: T-Mobile
Posts: 483
Post Thanks: 0
Thanked 0 Times in 0 Posts

Yes, it happens if there are mapi threads open to mailboxes on that store when you bring it down. This issue doesn't seem as prevelant with 4.0 but when I was on 3.6, I just got in the habit bouncing the BES any time an exchange server was bounce or store dismounted to avoid people complaining.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.