BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   BB won't receive emails from before Setup (http://www.blackberryforums.com/bes-admin-corner/143012-bb-wont-receive-emails-before-setup.html)

DarnellX 07-31-2008 06:35 PM

BB won't receive emails from before Setup
 
Hi, sorry if this is a newbie question but any help would be appreciated...

I'm admining a BB server running Blackberry Manager 4.1.6.9 and MS exchange. I'm only doing this temporarily for an admin on leave, hence my lack of knowledge. So:

I have a client who reported that her Pearl was only showing some but not all of her emails. She had her received emails from this morning and from yesterday, but then nothing between then and last thursday. These emails are all in her outlook inbox, and her BB was set to Delete on Mailbox and Handheld, so I know she wasn't just deleting them by accident. Anyway, I wiped the BB and reactivated it, as she had no apps on it and all the contacts were in the SIM anyways, and now it's only showing new messages since I activated it. Is there any way to force a sync from the BB manager on the server?

Right now I'm synching it again to see if it works, and afterwards I'll try putting the SIM in another BB and syncing it just to see if it's the specific handset that's the problem (she also reports that sometimes when she turns it off it will automatically power up again). In the meantime, does anyone have advice?

fadmin 08-01-2008 06:58 AM

Couple of things to keep in mind. Initial messages sync will by default sync 5 (expendable to 14) days or up to 200 (expendable to 750) messages whichever condition is met first. So if she receives 500 messages a day then only 200 will be synced to bb or half of the day and not 5 days.
In order to get these 5 days or 200 messages after re-activation, you'd need to remove her account from bes and click yes to delete bb information from user mailbox. Wait until user is gone from User pending delete tab, re-add him/her back to a bes and assign password and policy. Wipe handheld and re-activate.

DavidAdams 08-01-2008 07:42 AM

The pre-pop kicks in also if you give the user a new Berry.

rasobey 08-01-2008 07:43 AM

+1 fadmin

I'm hoping there's a nice big button in 5.0 or 4.1.x to force a sync if you need to, like in this situation.

fadmin 08-01-2008 07:56 AM

Quote:

Originally Posted by DavidAdams (Post 1041797)
The pre-pop kicks in also if you give the user a new Berry.

Wrong. It will always work if you remove the user and delete bb info from mailbox. When he reactivated without removing users, bb will not reconcile (sync) these as older messages were marked as already synced in previos activation.:smile:

Jadey 08-01-2008 08:13 AM

I'm with DavidAdams here.
Changing a users PIN (i.e. device) will make BES send the server pre-pop number of messages down. Pre-pop only doesn't work if you are reactivating the user on a device PIN which BES has already linked to the user account.

It is a trick I often use. If a user needs reactivation on their OWN handset, and I don't want to lose their BES history, then I EA them on a temp device we have in IT. Once complete, I wipe their own handheld, and EA that. As the BES registers each PIN change, the pre-pop works fine and I don't have to delete a user and all their settings, i.e. browser history. It works fantastically well, it's just an extra EA.

fadmin 08-01-2008 08:23 AM

Quote:

Originally Posted by Jadey (Post 1041834)
I'm with DavidAdams here.
Changing a users PIN (i.e. device) will make BES send the server pre-pop number of messages down. Pre-pop only doesn't work if you are reactivating the user on a device PIN which BES has already linked to the user account.

It is a trick I often use. If a user needs reactivation on their OWN handset, and I don't want to lose their BES history, then I EA them on a temp device we have in IT. Once complete, I wipe their own handheld, and EA that. As the BES registers each PIN change, the pre-pop works fine and I don't have to delete a user and all their settings, i.e. browser history. It works fantastically well, it's just an extra EA.

Agreed. I misread his post as The pre-pop kicks in "only" (instead also) if you give the user a new Berry. My bad...sorry DavidAdams :oops:

DavidAdams 08-01-2008 08:27 AM

Quote:

Originally Posted by fadmin (Post 1041843)
Agreed. I misread his post as The pre-pop kicks in "only" (instead also) if you give the user a new Berry. My bad...sorry DavidAdams :oops:

No worries, it's something i have only had to do once and had accepted that my memory may have failed me.

And David is sufficient. :smile:


All times are GMT -5. The time now is 09:50 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.