BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 08-25-2005, 09:22 AM   #1 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7280
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Message delays after moveing to BES 4.0

Please Login to Remove!

We have just moved are users to a new BES server 3.6 to 4.0. AFter which it seems messages are being deliveered in batches about every 15 min. We run a mixed exchange environment 2000 and 2003. RIM had us move the "BESAdmin" mailbox to one of the 2003 servers and patch the BES with exchange 2003 sp1. The messages still seem to be delivered with the same delay. However if a user sends a message or initiates a reconcile the messages will be delivered at that time. the couple of people left on the old server recieve messages with no delay. ANy input would be appreciated.

Thank You
Offline  
Old 08-25-2005, 09:29 AM   #2 (permalink)
Thumbs Must Hurt
 
jrbes's Avatar
 
Join Date: Jun 2005
Location: Here
Model: 8700
Carrier: Cingular
Posts: 161
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you loaded the SP2? I believe there was an issue with SP1 or HF3 for 4.0 and delays.
Offline  
Old 08-25-2005, 10:01 AM   #3 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7280
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, we just moved the mailbox and went to sp1 last night at RIMs direction. Maybe we can try sp3
Offline  
Old 08-25-2005, 10:38 AM   #4 (permalink)
Thumbs Must Hurt
 
jrbes's Avatar
 
Join Date: Jun 2005
Location: Here
Model: 8700
Carrier: Cingular
Posts: 161
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you are at SP1 (HF3 has issues), I am surprised that RIM didn't tell you to jump to SP2. I would ask them about that.
Offline  
Old 08-25-2005, 12:43 PM   #5 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7280
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank You. Stupid question. I can't seem to find where on the BES it tells me what release I'm running. Is SP2 an all inclusive update or do I need to apply sp1 first (if it wasn't done already.) We applied SP1 for Exchange not BES.

Thanks Again.
Offline  
Old 08-25-2005, 12:57 PM   #6 (permalink)
CrackBerry Addict
 
ladydi's Avatar
 
Join Date: Jun 2005
Location: Washington
Model: 8800
Carrier: T-mobile
Posts: 848
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you can go straight to SP2
__________________
~Di~
Windows 2003
Exchange 2003
BES 4.1
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LIA3420, This IC is found on Commodore Amiga 2000 board And is a Buster Chip
$11.0
LIA3420, This IC is found on Commodore Amiga 2000 board And is a Buster Chip  pictureMOS MPS 6520 Commodore Amiga Atari PIA 40-Pin PDIP Used
$10.0
MOS MPS 6520 Commodore Amiga Atari PIA 40-Pin PDIP Used  pictureGenuine Noches Latinas UR3 Amiga Parala La Palma Vagina Mastrubator + Cream Gift
$29.99
Genuine Noches Latinas UR3 Amiga Parala La Palma Vagina Mastrubator + Cream Gift pictureGenuine Noches Latinas UR3 Amiga Para La Palma Culo Mastrubator + Cream Gift
$29.99
Genuine Noches Latinas UR3 Amiga Para La Palma Culo Mastrubator + Cream Gift pictureCSG/AMIGA 391077-01 PLCC
$14.2
CSG/AMIGA 391077-01 PLCC picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.