BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-05-2008, 02:14 PM   #1 (permalink)
New Member
 
Join Date: Sep 2007
Location: Toronto
Model: 0000
PIN: N/A
Carrier: Bell
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Phone # switched, now no synch!

Please Login to Remove!

I'm stuck on something here. A user swithched phone numbers, same provider. Now its stopped synching anything and no GAL lookups. I've tried pushing the service book and IT policy. The provider told the user that shouldn't have happened, but of course had no course of action. Nothing much helpful in the BES event log.....

Any ideas? I suggested they call the privder back and make sure its provisioned properly.
Offline  
Old 08-05-2008, 02:15 PM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

See what the signal indicator on the device is reporting.
GSM, gprs, GPRS, edge or EDGE.

The carrier may have inadvertently removed the BlackBerry Data Plan from the line.
You should definitely call and verify that the proper plan is provisioned.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 08-05-2008, 02:22 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: Tallahassee, FL USA
Model: 8830
Carrier: Verizon Wireless
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This happens to us often when the user changes phone number. We use Verizon Wireless (CDMA) and discovered that the best way to get sync back again is to go to Advanced Options / Host Routing Table and select "Register Now".
__________________
Jose
BES 4.1.6, Domino 6.5.4, remote SQL2005
Offline  
Old 08-05-2008, 02:32 PM   #4 (permalink)
Thumbs Must Hurt
 
Pinjo's Avatar
 
Join Date: Feb 2008
Location: Ohio
Model: 8330
OS: OSX
Carrier: Verizon
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We've had the same thing Jose. Usually the "Register Now" helps, but sometimes it hasn't and we wipe and re-activate.
Offline  
Old 08-05-2008, 02:44 PM   #5 (permalink)
Wireless Sith Lord
 
DarthBBerry's Avatar
 
Join Date: Jan 2007
Location: Online
Model: iOS 6
Carrier: Verizon x2
Posts: 1,458
Post Thanks: 2
Thanked 27 Times in 22 Posts
Default

Heck, I dont wipe the device. Just reactivate on the server side and Register Now. Usually works. /shrug
__________________
DarthBBerry
6-Time BlackBerry World Champion (2007-2012)
BlackBerry® Certified Support Specialist v5.0
BlackBerry® Certified System Administrator v5.0
Offline  
Old 08-05-2008, 02:53 PM   #6 (permalink)
New Member
 
Join Date: Sep 2007
Location: Toronto
Model: 0000
PIN: N/A
Carrier: Bell
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the quick advice. I tried the register now and no luck even pulled the battery. I will wait until Telus can confirm that it is provisioned properly. No point wasting my time any more if they have to re provision and then wipe. I wish the BES had a better log for the provisioning thing that stated the device has been set wrong.
Offline  
Old 08-05-2008, 03:10 PM   #7 (permalink)
Thumbs Must Hurt
 
Pinjo's Avatar
 
Join Date: Feb 2008
Location: Ohio
Model: 8330
OS: OSX
Carrier: Verizon
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ScratchDuffer View Post
I wish the BES had a better log for the provisioning thing that stated the device has been set wrong.
We do too!
Could RIM make a web page so a BB HH can tell if it is provisioned correctly?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.