BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-05-2008, 08:33 PM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8900
PIN: N/A
Carrier: TMo
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Just joined wanted to say Hi and post an issue

Please Login to Remove!

Here I am in Central Texas, Happy to make your acquaintance.

My problem: I admin for a small company, 45ish employees, and 10 BlackBerry users. We have a Domino environment with 2 servers plus a 3rd for Domino and BES. Domino 7.0.1 and BES 4.1.2.

Problem is that none of the BlackBerry users can compose an email to anyone internal without it failing. Failure says "No route found to domain <domain>. Check DNS settings. We can all reply and send to outside addresses just fine.

Within Domino we have 2 email addresses: jdoe at dink-inc.com and jdoe at dink-llc.com. Not sure if this is pertinent info or not. Now regular email traffic works just fine, never a glitch. But when attempting to send from BB it seems to skew the addresses i.e. jdoe at dink-inc.comjdoe at dink-llc.com. The error will return: No route found to domain "dink-inc.comjdoe". Check DNS settings.

Has anyone seen this or maybe point me in the right direction? Is this a BES problem or Domino?

I had hair before this arose...all be it gray...but I need to keep what I have left. ;)
Offline  
Old 08-06-2008, 09:37 AM   #2 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8900
PIN: N/A
Carrier: TMo
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Should I have posted this in the Admin section?
Offline  
Old 08-06-2008, 08:48 PM   #3 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Z
OS: 10.2.1.12
PIN: X1ZPY34K
Carrier: VZW
Posts: 9,165
Post Thanks: 122
Thanked 146 Times in 116 Posts
Default

Hi riktzvet and welcome to BBF. Yes, I think you'd have a lot better chance of getting the info you need there.
__________________
Report spam text messages to 7726
#BlackBerry by choice #BlacBerry 10 is here!
Offline  
Old 08-06-2008, 09:16 PM   #4 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

*Moved to BES Admin Corner*
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 08-08-2008, 10:01 AM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8900
PIN: N/A
Carrier: TMo
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is this such an obscure issue that there are no ideas? I for one am totally clueless as to what is going on. It wouldn't be as big an issue for me if the CEO weren't breathing down my neck about this...
Offline  
Old 08-08-2008, 10:35 AM   #6 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Found this on RIM's TKC, BlackBerry Search Results

Might be of use to you.
Offline  
Old 08-08-2008, 11:06 AM   #7 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8900
PIN: N/A
Carrier: TMo
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That is very close but our problem is specific to internal emails only. We can send to external addresses just fine. I will check the Domino configurations again tho. Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.