BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-07-2008, 09:13 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8130
PIN: N/A
Carrier: Sasktel
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BlackBerry won't sync with BES

Please Login to Remove!

I have a BES 4.0 with service pack 7, using with Exchange server. Here is the situation. One of my users just recently lost contact with the BES. It was an old blackberry so I replaced it with a Pearl. Now he cannot contact the BES at all, I have tried the Enterprise activation several times and it still doesn't work. On the users email he receives an email that says something along the lines of "Don't reply to this message it is used to communicate with the BES". The BB can make calls and send and receive PING messages. I am really stuck here. Does anyone have any suggestions?

Thanks
Offline  
Old 08-07-2008, 09:18 AM   #2 (permalink)
Wireless Sith Lord
 
DarthBBerry's Avatar
 
Join Date: Jan 2007
Location: Online
Model: iOS 6
Carrier: Verizon x2
Posts: 1,458
Post Thanks: 2
Thanked 27 Times in 22 Posts
Default

Sounds like the device may be provisioned for BIS and not BES. Contact your carrier to be sure.
__________________
DarthBBerry
6-Time BlackBerry World Champion (2007-2012)
BlackBerry® Certified Support Specialist v5.0
BlackBerry® Certified System Administrator v5.0
Offline  
Old 08-07-2008, 10:27 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8130
PIN: N/A
Carrier: Sasktel
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I talked to the courier and they said that it is set up for a BES. Is there anything else that could be wrong on the courier's side. Or is there any options on the device itself that could be causing it not to communicate with the BES?
Offline  
Old 08-07-2008, 10:33 AM   #4 (permalink)
Wireless Sith Lord
 
DarthBBerry's Avatar
 
Join Date: Jan 2007
Location: Online
Model: iOS 6
Carrier: Verizon x2
Posts: 1,458
Post Thanks: 2
Thanked 27 Times in 22 Posts
Default

If the user is seeing the EA message in the inbox, it could be a rule/filter that is preventing it from being processed correctly. Or it could be your A/V interfering with the attachment.
__________________
DarthBBerry
6-Time BlackBerry World Champion (2007-2012)
BlackBerry® Certified Support Specialist v5.0
BlackBerry® Certified System Administrator v5.0
Offline  
Old 08-07-2008, 10:38 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8130
PIN: N/A
Carrier: Sasktel
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I thought it might be the anti-virus too, but I activated another BlackBerry yesterday and it worked just fine. When the message gets sent to his email it shows up in his inbox folder so there is no rule filtering it into another folder or anything like that.
Offline  
Old 08-07-2008, 10:40 AM   #6 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

If the message reaches the user's inbox, but just stays there... then that is indicative of a permissions issue. Sounds like the BES service account does not have the proper access to the user's mailbox.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 08-07-2008, 11:23 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8130
PIN: N/A
Carrier: Sasktel
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I checked the mailbox rights and the BB Admin account that we have the BB Manager set up on has full access to the users mailbox.
Offline  
Old 08-07-2008, 11:28 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8130
PIN: N/A
Carrier: Sasktel
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is the message that the user receives in their inbox:

**ETP.DAT is attached to the email**

This message is used to carry data between the BlackBerry handheld and an associated server. Please do not delete, move or respond to this message - it will be processed by the server.

BEGINETP 415
AUmS1wIAAAAAIBAIMzAyNEU0N0MgI2JyYWQubW9sbmFyQGtpbm RlcnNsZXl0cmFuc3BvcnQu
Y29tALqCZTVQCU9UQUtFWUdFTgNAgICAgk8AAAAAARAGSJDSAY JCAUMCAcpxUfrTHyvyqmVV
RwfM8Gne5cE1kCcP4IWXZgT3U/Zww8GMPPKgvY7iITPb2uXWitZexcdBsjhTTdKBVBARURrr
CwEBAkMDAQPiv5iC7W3W4iQFsJTLkOXTlU4nlJAuU4cEHWi4Em FiKj3nE04aKrT2UtXj1Oas
GtBkgmgOrM/Y/IHyBSRWcdCkAwEDBAT//5DTBgQwJOR8BwEECoEgZAEHAQQPnphIEAEwBQEB
BwR85CQwCwEABgEDDgEBCAIAAQoCAAEJAgABDAEBAgEgFwgzLj EuMC4zNRMJdjQuMy4wLjY2
FQQ4MTMwFBJSZXNlYXJjaCBJbiBNb3Rpb24WBAQADQQdBAAAAA QaBAAAAG0ZATAEAQ8NAQEh
BEx19x0cDwMAAgYEBAEGAwQHBAUGCB8NQmVsbCBNb2JpbGl0eQ !!
ENDETP 2127459018


The user has also received this message before:

Warning: This message has had one or more attachments removed
Warning: (ETP.DAT).
Warning: Please read the "STG-Attachment-Warning.txt" attachment(s) for more information.

This message is used to carry data between the BlackBerry handheld and an associated server. Please do not delete, move or respond to this message - it will be processed by the server.

BEGINETP 415
AVkM1gIAAAAAIBAIMzAyNEU0N0MgI2JyYWQubW9sbmFyQGtpbm RlcnNsZXl0cmFuc3BvcnQu
Y29tALqCZRVQCU9UQUtFWUdFTgNAgICAgk8AAAAAARAGSJCLAY JCAUMCAVPl1Mv8LyEICSIS
MOQLMs+OSHoqIIqALn3yosK6SCyBofxRCWEEGzwbHXnrBI+J7q LZmXdNMy3FLfYbbqE3mN1J
CwEBAkMDAQPiv5iC7W3W4iQFsJTLkOXTlU4nlJAuU4cEHWi4Em FiKj3nE04aKrT2UtXj1Oas
GtBkgmgOrM/Y/IHyBSRWcdCkAwEDBAT//5CMBgQwJOR8BwEECoEgZAEHAQQPnphIEAEwBQEB
BwR85CQwCwEABgEDDgEBCAIAAQoCAAEJAgABDAEBAgEgFwgzLj EuMC4zNRMJdjQuMy4wLjY2
FQQ4MTMwFBJSZXNlYXJjaCBJbiBNb3Rpb24WBAQADQQdBAAAAA QaBAAAAG0ZATAEAQ8NAQEh
BEx19x0cDwMAAgYEBAEGAwQHBAUGCB8NQmVsbCBNb2JpbGl0eQ !!
ENDETP 155683611

Meaning that our virus scanner has taken out the attached document. That is why I thought it might be our virus scanner, but this is the only user that is not able to activate with the BES server so that's why I don't think it is our virus scanner.
Offline  
Old 08-07-2008, 12:45 PM   #9 (permalink)
Wireless Sith Lord
 
DarthBBerry's Avatar
 
Join Date: Jan 2007
Location: Online
Model: iOS 6
Carrier: Verizon x2
Posts: 1,458
Post Thanks: 2
Thanked 27 Times in 22 Posts
Default

Key words: Warning: This message has had one or more attachments removed
Warning: (ETP.DAT).

This tell us that something is filtering the ETP.DAT out.
__________________
DarthBBerry
6-Time BlackBerry World Champion (2007-2012)
BlackBerry® Certified Support Specialist v5.0
BlackBerry® Certified System Administrator v5.0
Offline  
Old 08-07-2008, 01:17 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8130
PIN: N/A
Carrier: Sasktel
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That message only happened twice all of the other times since it has done the first message. Would there be anything that could be done on the users email account in active directory?
Offline  
Old 08-08-2008, 03:26 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 8100
Carrier: 02
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can the same blackberry be activated for another user. IF it can. Remove the user from the bes server yes to delete all blackberry data from the mailbox. RE-add to the bes server close down the outlook client and re-enterprize activate.

IF the blackberry will not add for another user, try the users with the old blackberry again. If that works its the new pearl that is at fault.


The next step is to swap the sim card with a known working sim card and enterprize activate with that.

Then Explain to the carrier that the new sim card needs to enabled for exchange/enterprize server and get them to re-add the provisioning for the simcard.
Offline  
Old 08-08-2008, 09:05 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8130
PIN: N/A
Carrier: Sasktel
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried activating another user on the blackberry and it worked. I think it is the users profile in active directory because I have added and deleted him from the BES several times. I will probably have to delete the users account in active directory and then re-add them.
Offline  
Old 08-08-2008, 09:09 AM   #13 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Is the user a member of any groups with evelvated permissions, such as an administrator group?
I don't know that I'd go so far as to remove the user from AD and then add them back. That could have very serious consequences.

Have you tried removing the user from BES and re-adding them?

Have you examined the BES logs to see if there's anything indicative of why the user is having activation problems?
Has the user ever tried to install Desktop Manager and mistakenly set it up for Desktop Redirector?

Honestly, it still looks like the user has some type of AV filter on their email which may be causing the activation to become malformed when it hits their inbox. That could still be the root of your issues.

What exactly happens on the device when you try to EA it?
Have you gone through the RIM troubleshooting steps for Enterprise activation?
BlackBerry Search Results
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org

Last edited by penguin3107 : 08-08-2008 at 09:11 AM.
Offline  
Old 08-08-2008, 10:27 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8130
PIN: N/A
Carrier: Sasktel
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The user that I used to activate the BB with was copied from the user that couldn't activate so both users have the same permissions and the same everything. The AV on the email is the same for everyone so its not that. I did go through the BB troubleshooting steps. Where are the BB logs for the BB Manager?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.