BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   {Help} (http://www.blackberryforums.com/bes-admin-corner/144771-help.html)

lezhl 08-12-2008 01:47 AM

{Help}
 
Hi,

My company are trying to use BES. We have installed the BES and 5 people are using the BB. Everything is ok except one.

We have a 8310 bb. I can't synchronize it by wireless so I use Blackberry Desktop Software to do that. After that, the bb worked well and I can send/receive the email and the task, canlendor and contact are also synchronized with the outlook. Everything is ok just like others.

But after few hours later, the bb stop receive the email but strill can send.
And the time zone are changed. The time zone in BES is (GMT+8) and I setup the BB for (GMT+8) as well. But the bb will be changed to another one.

There are not any error message in the Event Viewer of the BES.

Anyone can help me with this? Or give me some advice to figure it out?

Thank you very much!

TroyDBrown 08-12-2008 01:59 AM

As for the time zone issue, in desktop manager, take the checkmark out of "Update Date and Time"

I am not sure about the email.

lezhl 08-12-2008 03:04 AM

And when I can not receive the email. I connect the BB to PC and synchronized it again. It worked again. But can not keep well long......

Jadey 08-12-2008 06:08 AM

Have you tried putting a different SIM into the BB to see whether you have the same problems? i.e. take a SIM card from a device that works 100%, and test the "faulty" BB with it in. That way, you can see whether there are any data plan issues.

lezhl 08-12-2008 08:50 PM

Is it possible that it's some thing wrong with the BB?
Because it worded few hours.

I don't have extra sim card yet.....

After one day, I can not send & receive my email. I receive three email not belong me. (***@yahoo.com)

That's very strange.

Any one can help or give me some advice? Thanks

lezhl 08-13-2008 02:10 AM

When I try to activation by wireless. No response from the server.
I checked the Event View in the BES Server.

It shows

{***} Old OTAKEYGEN packet is cancelled, Tag=19851

Jadey 08-13-2008 03:30 AM

I think that the SIM card in the device is provisioned incorrectly. From what I can ascertain from your posts, everything works fine when wired to the BES, and stops working on wireless. That (IMO) points to the data plan on the SIM...

scott_perry 08-13-2008 08:31 AM

Quote:

Originally Posted by lezhl (Post 1057410)
Is it possible that it's some thing wrong with the BB?
Because it worded few hours.

I don't have extra sim card yet.....

After one day, I can not send & receive my email. I receive three email not belong me. (***@yahoo.com)

That's very strange.

Any one can help or give me some advice? Thanks

As for the yahoo email - was the BlackBerry used by someone else prior to you? If so, it is possible that the device is still associated with that email through BIS.

lezhl 08-14-2008 08:19 PM

Quote:

Originally Posted by scott_perry (Post 1057919)
As for the yahoo email - was the BlackBerry used by someone else prior to you? If so, it is possible that the device is still associated with that email through BIS.


I think the blackberry is a second hand one. Are there any way I can stop the Blackberry asoociated with BIS?


All times are GMT -5. The time now is 11:24 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.