BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-12-2008, 09:19 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Dayton, OH
Model: 9630
Carrier: Verizon
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post Outlook Web Access (OWA) due dates not displaying correctly

Please Login to Remove!

If I create or modify a task on my Blackberry (using BES), the due date does NOT display in OWA. It does however show up correctly in the Outlook client. Has anyone else had this problem before? It seems to be happening on most or all of our devices.

This is the pattern:

1. Create a task on my blackberrry (or modify the due date on an existing task from my blackberry)
2. Check the Outlook Client and all date changes are there.
3. Check Outlook Web Access (OWA) and the task shows up, but the due date is not showing (reads "none") or if I modified the date via the device it does not show the update on OWA.



Some of our stats:

Exchange 2003
BES (latest Service Pak)
Blackberry 8130's and 8830's all with latest OS's available from Verizon.
__________________
Blackberry Tour 9630
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.