BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-12-2008, 10:40 AM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Location: NYC
Model: 8900
PIN: N/A
Carrier: tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Verizon Pearl wireless activation

Please Login to Remove!

I have a user who we're trying to do a wireless activation. he says when he goes to enterprise activation he does not get an email and password field, only status: desktop..... has anyone seen this before and how to get it back to the proper fields. I hope a wipes not needed...;( Thx in advance.
Offline  
Old 08-12-2008, 10:45 AM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Welcome to the forums.

Seems like I've seen that on devices that do not have the correct Enterprise Data Plan. I'd contact Verizon and confirm that first.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 08-12-2008, 12:13 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
ZeroKool's Avatar
 
Join Date: Aug 2006
Location: stl, MO
Model: 8330
PIN: nope
Carrier: verizon
Posts: 314
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Also....RIM changed their sub-domain over the weekend. (thanks for telling us RIM). Check your spam filters and make sure nothing is getting blocked from RIM........
__________________
Me likey BlackBerry
Offline  
Old 08-13-2008, 10:13 AM   #4 (permalink)
New Member
 
Join Date: Aug 2008
Location: NYC
Model: 8900
PIN: N/A
Carrier: tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Turns out....

he did not have a good EDGE signal.... always fun especially after asking user 3 times....;) thx all.
Offline  
Old 08-13-2008, 10:54 AM   #5 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by Ichi263 View Post
he did not have a good EDGE signal.... always fun especially after asking user 3 times....;) thx all.
As a Verizon user, I would hope that he doesn't have any EDGE signal. ;)
EDGE is for GSM devices. Verizon is a CDMA carrier, and doesn't use EDGE at all.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.