BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-12-2008, 03:35 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 8300
Carrier: att
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES Version

Please Login to Remove!

Anyone have any idea what needs to be loaded on 4.1.4.13 to bring it up to 4.1.4.39 ?

I probably will just load MR6 onto the box with 4.1.4.13 and hope for the best.
Offline  
Old 08-12-2008, 03:38 PM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Don't really have an answer to your question, but...
Any reason you wouldn't go right to 4.1.6 ?

What platform? (Domino, Exchange, Groupwise?)
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 08-12-2008, 03:41 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 8300
Carrier: att
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default sp6

we have had issues in the past with slow sync when we install service packs.. that was sp1 of 4.1 so itll probably never happen again, but my mgmt is scared of SP(s). We have had great success with SP4 though, much better then sp3 for sure.. any idea what I can load to bring the box up to 4.1.4.39 ??

Excahnge 2007 SP1
Offline  
Old 08-12-2008, 03:45 PM   #4 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

I don't get it.
You can install deprecated Maintenance Releases, but you can't install the current Service Pack? That's insane.

What platform?
What MR do you have on 4.1.4 now?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 08-12-2008, 03:50 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 8300
Carrier: att
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I could install SP6 after I 'study' the features SP5 and SP6 bring. Havent really looked at them so far. I have 5 servers running 4.1.4.39 and 2 running 4.1.4.13 that I want to match the 4.1.4.39 version on.. Im having an issue sending to a DL from those 2 servers with lower version, getting send() failed: err_bad_recip.. yes, im using LDAP. I have also checked the posts from others about check the LDAP entires in the registry.. if i move my accout to one of the server with the 4.1.4.39 version then im able to send to that dl.
Offline  
Old 08-12-2008, 03:52 PM   #6 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,817
Post Thanks: 287
Thanked 305 Times in 287 Posts
Default

Quote:
Originally Posted by tc490225 View Post
we have had issues in the past with slow sync when we install service packs..

Excahnge 2007 SP1
Read the install manual about service books, whne done it will send out new service books and cause slowness, you can throttle it so it wont affect users that much.

Two users here noticed it but only for 30 min after the upgrade.
Since we have only 45 users I did not think it was a big deal for us.

__________________
unlock you phone here http://cellunlocker.net/blackberry-unlock.php
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 08-12-2008, 03:53 PM   #7 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,817
Post Thanks: 287
Thanked 305 Times in 287 Posts
Default

Yes your versions dont match, thus you will have some issues until they match.
__________________
unlock you phone here http://cellunlocker.net/blackberry-unlock.php
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 08-12-2008, 03:54 PM   #8 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

(nevermind)
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.