BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-13-2008, 02:26 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8800
PIN: N/A
Carrier: Cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 15 to 30 Min Delivery Delays

Please Login to Remove!

Users have been expereincing random delays in getting messages on therir Blackberry. In my previous enviroment we had around 75 BB users and recieved 99% of messages on the BB before Outlook. Now I have changed organizations and my new Org seems to get them on average 3-5 mins after Outlook and on occasion it may take 15 mins or longer. The new Organization has about 450 users running on 1 BES. Can someone point me in the right direction for pinning down the root of this issue. Also it is not a coverage issue as I have already explored that train of thought.

Thanks
Offline  
Old 08-13-2008, 02:39 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2007
Model: 9700
Carrier: AT&T
Posts: 155
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We had a similar problem and after alot of headaches we found that our Exchange server was getting slammed with RPC requests and in turn was delaying message delivery. We basically had too many users on 1 Exchange server.

So check BES and Exchange performance and ping response between BES and Exchange. That seems to be the common cause.
Offline  
Old 08-13-2008, 03:00 PM   #3 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,724
Post Thanks: 272
Thanked 288 Times in 272 Posts
Default

microsoft exchange trouble shooter helped me out.

Found my 10k drive were tasked too much.
Upgraded to 15k drives and we are doing well.

Next time I will get more spindles instead of space via server attached storage raid array.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.