BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-14-2008, 10:36 AM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: Vodafone UK
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enterprise Activation does not complete

Please Login to Remove!

Hi
For a few months, shortly after we upgraded our BES server to 4.1.3.18, (exchange is 2003 SP2) whenever I try to do a wireless (over the air) enterprise activation, it starts activating, normally it goes through a list of what it is activating, example below:

your e-mail address,
"user@ourdomain.co.uk" is now enabled.
Synchronising Service Desktop...
_________________________________________
Calendar Complete

then nothing below that, the user is able to receive e-mails, but the Enterprise Activation icon remains there, this happens on 7100, 8100 or 8300, latest OS and so on.

What could be causing this? Can't see anything on the BES server, then again, I am by no means an expert on Blackberry. The users are on the correct BES Enterprise plan, have checked and re-checked.
Normally, if the enterprise activation is not done correctly or the user is on the wrong BES plan, you can't do a look up, could be wrong on this, but I am able to do all this, send and receive e-mail etc.

Thanks
Offline  
Old 08-14-2008, 10:39 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

Restart sync service maybe?
Offline  
Old 08-15-2008, 02:55 AM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: Vodafone UK
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've restarted the Blackberry server many times, not just the service, still no joy.
Offline  
Old 08-15-2008, 04:18 AM   #4 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: Vodafone UK
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, might be working now, after a number of restarts.
Offline  
Old 08-18-2008, 09:34 AM   #5 (permalink)
Knows Where the Search Button Is
 
Mogsy's Avatar
 
Join Date: May 2006
Location: Scotland
Model: 9000
OS: 4.6.0.162
PIN: 25632EB1
Carrier: Vodafone
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you should cancel the activation on the handset, then set a pwd on the BES server for the user, and then manually choose the Enterprise Activation from the advanced menu and enter the users email address and the pwd you set.

This will do a full activation, and once complete, the pwd will be removed from the user's BES account.
__________________
Desktop Manager 4.7.050
BES 5.0 mr1 Server with Exchange 2k3/Outlook 2007
Offline  
Old 08-18-2008, 09:36 AM   #6 (permalink)
Knows Where the Search Button Is
 
Mogsy's Avatar
 
Join Date: May 2006
Location: Scotland
Model: 9000
OS: 4.6.0.162
PIN: 25632EB1
Carrier: Vodafone
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

double post
__________________
Desktop Manager 4.7.050
BES 5.0 mr1 Server with Exchange 2k3/Outlook 2007

Last edited by Mogsy : 08-18-2008 at 09:38 AM. Reason: error - double post
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.