BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-14-2008, 05:58 PM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8100
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Not Receiving Read Message Updates From Outlook 2003/Exchange 2007

Please Login to Remove!

Hi,

My company has 200 BB's and I seem to be the only user affected by this. I am the Exchange and BES admin and searched across a few forums and also phoned our telecom company who supports BES for us to no avail.

My BB received all new emails fine. If you read a message on the BB handheld it updates back to Outlook 2003/Exchange 2007 environment fine. If i read a message that has been sent to BB handheld and I don't open it on the BB handheld, but read it in Outlook it never updates the BB handheld.

I have already deleted my BB account waited 24hrs before recreating it, removed the BB Desktop Software and ran DBClean, and also reset my outlook folders. I have tried all 3 separately and also tried all 3 together and also tried a few combos of the 3.

I also ran some util which proved that the BESADMIN account had full access to my Exchange/AD account too...

What do i do next?

Exchange 2007 SP1 UR3
Outlook 2003 SP3
BES 4.1.4.15

Oh yeah we also have the Out of Office issue which I have traced on this site from the exchange site. Looking into that also…
Offline  
Old 08-14-2008, 10:29 PM   #2 (permalink)
CrackBerry Addict
 
ashworth's Avatar
 
Join Date: Jun 2006
Location: Ontario, Canada
Model: 9000
OS: 4.6
Carrier: Rogers
Posts: 625
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure the option on for wireless reconcile is on and on conflicts is set to mailbox wins.

Also something you might want to try is to make sure outlook is not using cached Exchange mode. I have see that cause issues in the past. If it is then I would delete your MAPI profile on your desktop and recreate it.

hmmm... Oh yah... what happens if you make a message as read in outlook and then on the handheld you do a reconcile now? Does this work?

If that still does not fix your issue then I would verify your version of mapi32.dll on the BES. Also I would check the MAGT log if you do a search for "=YourSMTP@Email.Address" you will see your users settings line. Make sure yoiu userOTAFM is set to 63 i think.
__________________
Cheers,
Ash


My BlackBerry GPS Golf Application | Mileage Calculator
Offline  
Old 08-15-2008, 03:53 AM   #3 (permalink)
New Member
 
Join Date: May 2008
Model: 8100
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ashworth View Post
Make sure the option on for wireless reconcile is on and on conflicts is set to mailbox wins.

Also something you might want to try is to make sure outlook is not using cached Exchange mode. I have see that cause issues in the past. If it is then I would delete your MAPI profile on your desktop and recreate it.

hmmm... Oh yah... what happens if you make a message as read in outlook and then on the handheld you do a reconcile now? Does this work?

If that still does not fix your issue then I would verify your version of mapi32.dll on the BES. Also I would check the MAGT log if you do a search for "=YourSMTP@Email.Address" you will see your users settings line. Make sure yoiu userOTAFM is set to 63 i think.
Thanks for the informative reply.

Wireless reconcile is on and on conflicts is also set to mailbox wins (default settings after wiping BB).

Wireless Reconcile is on, cached mode is off, I have deleted my MAPI profile off my desktop also but still not working.

If i mark a message as read in outlook, reconcile on the BB it never updates the read status of the message on the BB.

I have x4 MAPI32.dll 's and the version's on BES are all the same at 6.5.7638.1 located in the following folders:-

c:\
C:\WINDOWS\system32
C:\Program Files\Exchsrvr\bin
D:\NTBACKUP\system32


I did a search through the latest MAGT logs and can't see any "userOTAFM" settings beside my email address. Any ideas?

Seems to only affect me and possibly 1 other now.
Offline  
Old 08-15-2008, 09:38 AM   #4 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Passp
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,788
Post Thanks: 279
Thanked 297 Times in 281 Posts
Default

Are you a palin user or have elevated priviledges on the account with the BB HH?
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Passport, Z30, Z10 and Q10
Offline  
Old 08-15-2008, 09:47 AM   #5 (permalink)
New Member
 
Join Date: May 2008
Model: 8100
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by knottyrope View Post
Are you a palin user or have elevated priviledges on the account with the BB HH?

I am a domain, enterprise and exchange admin, but my admin account doesn't have any extra added rights onto the BES server, except what is inherited from being in the administrators group.

The other user who i think could have the same issue has no admin rights at all though.

Willing to try anything that could fix this issue though... :P
Offline  
Old 08-24-2008, 06:09 PM   #6 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7100r
PIN: N/A
Carrier: Rogers
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default me too

I have had the same problem with a whole BES. We migrated the users from the old 2k3 exchange to a 2k7 exchange and everything works (calendar contacts) and emails show on the BB. However read status does not sync between them.

I have done this kind of migration twice before and it worked fine. I am missing something or there has been an update i dont know about.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.