BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-15-2008, 10:10 AM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Location: Ohio
Model: 8820
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wireless Enterprise Activation

Please Login to Remove!

I am a new BES administrator running BES version running 4.1.5.32.
We are having issues performing wireless enterprise activation. We have recently purchased 50 new 8820 and the first 20 or so did not have any trouble with the wireless activation. Now, if we try to activate one wirelessly it hangs at 51% complete. Can anybody offer any suggestions Thanks
Offline  
Old 08-15-2008, 10:13 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Run through this and see if any of it helps:
BlackBerry Search Results
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 08-15-2008, 11:57 AM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Location: Ohio
Model: 8820
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks.. we have found some underlying Exchange issues.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.