BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-15-2008, 02:33 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 7250
PIN: N/A
Carrier: Telus Mobility
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Reconcile gone bye bye - possible routing issues?

Please Login to Remove!

Hello All,

I've had a BES 4.1 server behind a Cisco PIX functioning just fine for a couple of years. A couple of days ago I changed the network configuration to add a gateway machine (Untangle, kind of like a SonicWall gateway) inside of the Cisco.

<LAN (BES/Exchange etc.)>---<gateway box>---<Cisco PIX>---Internet

My main issue is that users are reporting that their Blackberries are not reconciling with their Exchange mailboxes. BES is running on the LAN and send/receive emails from the handhelds is working fine. There aren't any SRP connection issues reported in the Event logs on the BES. I have disabled all of the modules on the gateway machine for testing purposes (now functions as a plain router). Can't figure why send/receive works, but reconcile does not. No config changes to the BES.

Is there a different port/protocol/mechanism used for reconcile than is used for send/receive?

Thanks!
Offline  
Old 08-15-2008, 02:41 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Frank Castle's Avatar
 
Join Date: Jul 2005
Location: MA
Model: 9930
PIN: PM Me!
Carrier: VZW
Posts: 1,073
Post Thanks: 0
Thanked 4 Times in 3 Posts
Default

I just tested and it's working fine here ..

Sent two emails .. Delete BB - Delete - Outlook

Deleted on each side, Delete BB moved almost imediately in outlook to deleted and I forced Delete - Outlook as starting with SP 5 it now takes the full 20 min but it reconciled fine to delete and I did a purge deleted - all good.

Possible you don't have port 3101 outbound initiated on the new gateway?
Offline  
Old 08-15-2008, 03:24 PM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 7250
PIN: N/A
Carrier: Telus Mobility
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks jletendre.

AFAIK all traffic is allowed out with no restrictions as I've disabled all filters etc. on the gateway. Does BES only use 3101? As I've said email outbound and inbound from the handhelds seems to be working.
Offline  
Old 08-15-2008, 04:51 PM   #4 (permalink)
CrackBerry Addict
 
ashworth's Avatar
 
Join Date: Jun 2006
Location: Ontario, Canada
Model: 9000
OS: 4.6
Carrier: Rogers
Posts: 625
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I would check the magt log and see what you user settings like says you userOTAFM is set to. It should be 63. Also do a search for error within the magt log and see what kind of errors the agent is running into.
__________________
Cheers,
Ash


My BlackBerry GPS Golf Application | Mileage Calculator
Offline  
Old 08-18-2008, 09:32 AM   #5 (permalink)
Knows Where the Search Button Is
 
Mogsy's Avatar
 
Join Date: May 2006
Location: Scotland
Model: 9000
OS: 4.6.0.162
PIN: 25632EB1
Carrier: Vodafone
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try docking one of their handsets and synch/update with Desktop Manager and see if the reconcile option returns, its tied to the Desktop (CMIME) service book, delete it on handset, dock and it should be replaced, or push from BES.

This is if the Reconcile option is lost from their Email Options menu.
__________________
Desktop Manager 4.7.050
BES 5.0 mr1 Server with Exchange 2k3/Outlook 2007
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.