BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-15-2008, 03:34 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: Sprint & Verizon
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Synchronization errors

Please Login to Remove!

I'm seeing a lot of Blackberry Synchronization errors on 4 Blackberry servers, which are all running the latest 4.0 patch/hot fix on a GroupWise 6.5 platform. (upgrading to Exchange come late October so we are not upgrading to BES 4.1 for GW.)

sample error from BES1:

Event ID: 16029
[SYNC-DSession] No XML Request(s) is successfully sent to PIM connector(s). (Ken Redick:1235, SID=1204871716, CLID=14300, ECLID=47)


Event ID: 16025
[SYNC-PIMConnector] DevMgmt connector crashed after SyncServer sent XML to it. [UserID=1235]

These 2 event id continue for multiple users. Is this a PIN issue or something else. Should this be of any concern?

Thanks in advance.
JP
Offline  
Old 09-05-2008, 01:50 PM   #2 (permalink)
New Member
 
Join Date: Feb 2006
Location: sf, ca
Model: 8310
Carrier: at&t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same error

DevMgmt connector crashed after SyncServer sent XML to it

anyone know why?
Offline  
Old 09-05-2008, 02:19 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Model: 9330
Carrier: Verizon
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am getting these too, today...never seen it before... started at 7:04AM EDT
DevMgmt connector crashed after SyncServer sent XML to it

Calling RIM now....

Last edited by Mikey_AGBoston : 09-05-2008 at 02:34 PM.
Offline  
Old 09-26-2008, 08:00 AM   #4 (permalink)
New Member
 
Join Date: Sep 2008
Model: n/a
PIN: N/A
Carrier: n/a
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default DevMgmt connector crashed after SyncServer sent XML to it

Hello,
We are having problems for some people with synchronisation of the Contacts. We are using Domino.
I am not sure if it ties in but I am also seeing this a lot on our BES Server for various users (not all have reported problems with contacts synchronisation, this is usually only happening for newly activated users) :

"DevMgmt connector crashed after SyncServer sent XML to it."

Anyone know why it is happening?

Thanks in advance....
Offline  
Old 01-07-2009, 11:14 PM   #5 (permalink)
New Member
 
Join Date: Jan 2009
Model: bold
PIN: N/A
Carrier: Telstra
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Synch error

Greetings,
We are also receiving errors on our server.
"No XML Request is successfully sent to PIM connector"
followed by
"Devmgmt connector crashed after SyncServer sent XML to it"

Did a few searches on google, didn't find any info except this.

Running Blackberry Manager 4.0.7.11

is this something to be worried about?

Last edited by nenor74 : 01-07-2009 at 11:17 PM.
Offline  
Old 02-02-2009, 02:11 PM   #6 (permalink)
New Member
 
Join Date: Feb 2009
Model: 8220
PIN: N/A
Carrier: t-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have a bb 8220 pearl flip with a connector specific error. Can anyone help?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.