BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-19-2008, 02:40 AM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8300
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not receiving meeting requests

Please Login to Remove!

As part of a try-out, I have installed BES 4.1.4 (bundle 143) on a windows 2003 se with Exchange 2003 server. I have only one user currently using a Blackberry. All works fine, but the user doesn't receive any meeting requests, which is very important for him.

Googling around didn't help a lot. Anyone with a resolution?
Offline  
Old 08-19-2008, 07:15 AM   #2 (permalink)
CrackBerry Addict
 
ashworth's Avatar
 
Join Date: Jun 2006
Location: Ontario, Canada
Model: 9000
OS: 4.6
Carrier: Rogers
Posts: 625
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Welcome to the forums!

Do a search for log line number [40442] where it is his email address and see if calendar=1.

If it is set to calendar=0 then it is not set on the handheld.
__________________
Cheers,
Ash


My BlackBerry GPS Golf Application | Mileage Calculator
Offline  
Old 08-22-2008, 02:05 AM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8300
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Unfortunately, calendar is set 1. So that's not the problem... What else could be the reason?
Offline  
Old 11-13-2008, 09:58 AM   #4 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same Issue

I'm having the same issue for a long time. I only now have some time to actually look into it. It hasn't been a major issue that we don't get the meeting requests, but life would be better if we did.

Anyway, where do I search for that line? Is that in Exchange?
Offline  
Old 11-13-2008, 10:21 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does this person have an Email/Outlook client running that could be processing these requests using rules? i.e. they could be getting moved to a folder that isn't monitored on the RIM?

just a thought.
Offline  
Old 11-14-2008, 06:45 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Location: Birmingham UK
Model: 8320
OS: 4.5.052
PIN: 2544432B
Carrier: Orange
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have had this issue many times on many devices.

It all came down to a mismatched CDO.dll between the exchange server and the BES server.

have you checked to make sure that these DLL's match between servers?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.