BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-21-2008, 08:46 AM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8700
PIN: N/A
Carrier: Airtel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Two Domino servers in different locations with Single BES NOT able to Activate Users

Please Login to Remove!

Not able to activate the users on the second domino server to the BES though the address book contains all the users names in the organization. The latency between the two domino server is 750ms. What else needs to be checked to ensure that the users on the second domino server when added to the BES get their devices activated.

The sql database is on the BES server. Domino servers are in the same domain.

Any help on the above would be appreciated
Offline  
Old 08-21-2008, 01:00 PM   #2 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Does the BlackBerry have the correct data plan?
Do you see the etp message in the user's Inbox?
Does the user have rules to move messages into a folder?
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.