BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   New Bes System - Enterprise Activation Problem (http://www.blackberryforums.com/bes-admin-corner/15057-new-bes-system-enterprise-activation-problem.html)

cwags12 09-08-2005 12:09 PM

New Bes System - Enterprise Activation Problem
 
Hi,
I am currently having a problem completing "Enterprise Activation" on several TMobile 7230's.

Background: We recently acquired BES 4.0 for GroupWise and everything has been working smoothly until the activation of these 7230's. All devices up to this point have been flawless with regards to messaging and OTA "Enterprise Activation"...so it's not like these are our first devices we are trying to activate.

Initial Problem: These BB's were originally setup with only Private Data (not allowing BES) for $19.99 through TMobile. I had called TMobile and had this changed and within 24 hours the "Enterprise Activation" application was now viewable on the Home Screen of all BB's.

Current Problem: Whenever I try to complete "Enterprise Activation" from the device using PRECISE email address and password that I have allocated, I get pausing and "Retrrying...." until it eventually tells me to contact Sys Admin. Aldditionally, users are getting email from saying "This message is used to carry data between the BlackBerry Handheld and an associated server. Please do not delete, move or respond to this message - it will be processed by the server. BEGINETP 291 AbmUn4wAAAAAIBAIM......." (you get the point)


Troublshooting thus far:

- Wiped and reloaded 4.0 Handheld software on 2 of the devices
- Triple checked with TMO to make sure that BES plan was in place, not just BWC
- Reset devices multiple times, etc - pulled batteries....
- Changed passwords on BES Server
- Deleted and re-added on BES side...

Any ideas going forward? I know that all of these have been talked about in previous posts, but I have found nothing that gets me over the hump thus far...

rsun 09-08-2005 02:17 PM

Just to confirm it's not a carrier problem, did you try switching the SIM's with a TMobile BlackBerry that definitely works? The only times we've had problems like this is when users typed their E-mail addresses incorrectly and the Activation Message never arrives in the users mail box.

udontknowjack 09-08-2005 02:35 PM

The fact that the users are getting the email in their inbox tells me you got that info righton the EA. I know you said this was for groupwise and I use exchange but could there be permissions problem, like your besadmin ID doesn't have the proper perms on the user's mailboxes. Did you try a different password when you recreated. I have even found, and I think I read this as a bug, that each password has to be unique, You can't use bbpassword, for instance, as the password on all devices. At least that has been my experience.

cwags12 09-08-2005 02:45 PM

We are using different passwords each and every time. For example, we just use some unique variation of the users names.

We did setup different passwords when the accounts were recreated as well...It's working fine with 7290's for Cingular and 7520's for Nextel.

cwags12 09-08-2005 03:31 PM

That's just the thing. The users are receiving the emails that mirror the following (after trying the OTA "Enterprise Activation"):

This message is used to carry data between the BlackBerry Handheld and an associated server. Please do not delete, move or respond to this message - it will be processed by the server.

BEGINETP 2xx
AbmUn4wAAAAAIBAIMjAwRTQ3NkYgFW1odWRzb25Ac2FhdGNoaW 55LmNvbQACcwIGUAlPVEFL
RVlHRU4DQICAgIFhAAAAAAEQNaQ0LgGBVAFDAgHgytNrp7Kxh/uzbCA19zwDc0+uKPvPhXIA
1/DiBOwzrXWT3RjzHVehKLZIE3zgydTpHQ8VAUgOPAtJym5M8CIc JgsBAQJDAwDRpmEE7127
OBho2XHDh/9xo6frdd7j9Ohvw3HDyEkig5p1cGorQrJb3NK8MNuEZYHH6Epq wEB8T9gcELpj
9V5GLgMBAwQEAAA0LwYEIA5HbwcBAwozZAEHAQRwWiBDEAEwBQ EBBwRvRw4gCwEABgEDDgEB
CAIAAQkCAAEMAQEKAgABBAEPDQEB
ENDETP 1xxxxxxxxx


I'm assuming that this message (above) is the email that you are talking about? However, the activation is still NOT completing and it will keep saying "Retrying....Retrying...Retrying"

udontknowjack 09-08-2005 05:01 PM

It is as the BES doesn't know the user exists because the BES is supposed to see that email when it comes in and based on that send service books and generate keys for the deive and activate it, but the BES is not getting that email. That is why I mentioned permissions. I don't know how it is in Groupwise but in Exchangge if I remove someone, I get asked if I want to remove all BB information from the mailbox. I would say yes in this case so I would then be creating a completely new account when I recreated. You may even want to bounce the BES after removing the users as well.
I don't think it has anything to do wiht the device because the activation email isn't even making it to the BES. You need to focus on his mailbox connection to the BES.

greywolfe 09-08-2005 07:17 PM

Are the emails leaving the users inbox? If not then the BES cant see them for some reason.

Do you have a mail virus scanner? Is it touching those emails in ANY way? If they are in any way altered, the BES cant pull them out and thus continue activation.

KeNNethX 09-08-2005 08:43 PM

Did you check the handhelds to make sure the time and Timzone are the same as the BES?

cwags12 09-09-2005 07:43 AM

Gang,
We rebooted the BES server last night and the Activation worked after that. Not 100% what solved the problem....but to answer your questions:
-Yes, the messages were leaving the users inbox
-No the email is not being scanned in any way
- Timezone is set correctly

So, I cant positively identify the problem, but I will say that after the reboot the activation for those devices was working fine...


All times are GMT -5. The time now is 09:08 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.