BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-21-2004, 12:08 AM   #1 (permalink)
New Member
 
Join Date: Sep 2004
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Question from a client that is way over my head

Please Login to Remove!

I have a client that is using the BES server and i will paste a copy of his question. please let me know if the information is not adequate. thanks all.

We are replacing our current NT 4.0 servers with Windows 2003 servers, not upgrading. Are they saying we can use our current NT version of BBES on Windows 2003?
Offline  
Old 10-21-2004, 12:28 AM   #2 (permalink)
CrackBerry Addict
 
WorldIRC's Avatar
 
Join Date: Oct 2004
Location: Toronto
Model: 9900
OS: 5.0.0.0
Carrier: Rogers Wireless
Posts: 916
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

They are simply saying they are getting new computers instead of upgrading what they currently have....
__________________
Brian Bader
MSN / Email: [email address]
AOL: WorldIRC1986
Offline  
Old 10-21-2004, 07:21 AM   #3 (permalink)
Retired BBF Moderator
 
Join Date: Aug 2004
Model: N/A
Carrier: N/A
Posts: 3,309
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think the question here should be: What version of BES are your clients currently using and will that version run on WIN 2003 server?
Offline  
Old 10-21-2004, 08:18 AM   #4 (permalink)
CrackBerry Addict
 
Join Date: Oct 2004
Model: 9800
OS: 6.0.0.337
Carrier: (`.at&t.)
Posts: 825
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by finch
I think the question here should be: What version of BES are your clients currently using and will that version run on WIN 2003 server?
Yes, exactly... knowing your "current version of BES" is needed to give you an answer.
Offline  
Old 01-04-2005, 11:00 AM   #5 (permalink)
New Member
 
Join Date: Jan 2005
Location: Berkshire
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

another problem could be exhange admin tools

I dont beleive exhange 5.5 tools will run on a 2003 box? I might be wrong?
Offline  
Old 01-04-2005, 11:19 AM   #6 (permalink)
Thumbs Must Hurt
 
PacketRat's Avatar
 
Join Date: Sep 2004
Model: 8900
OS: 4.6.1.206
PIN: 24AC9B18
Carrier: T-Mobile
Posts: 140
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Its sounds like they are in the end of year NT 4.0 reload crunch. Microsoft stopped support for NT4.0 unless you buy a special contract. So to answer your question Yes BES will run on 2003 Server.
Offline  
Old 01-05-2005, 03:28 AM   #7 (permalink)
New Member
 
Join Date: Jan 2005
Location: Berkshire
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by PacketRat
Its sounds like they are in the end of year NT 4.0 reload crunch. Microsoft stopped support for NT4.0 unless you buy a special contract. So to answer your question Yes BES will run on 2003 Server.
Bes will but thats dependant on the version of exhnage you run.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.