BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-09-2008, 09:11 AM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 4.0 and Exchange 2003

Please Login to Remove!

I have BES 4.0 (4.0.7.16) on a dedicated server that links to users on an Exchange 2000 server without any issues.

We have now got a new(ish) mail server using Exchange 2003, I have given the BES admin account all the permissions needed (as per the Blackberry web site) but I can't activate new users on the new mail server (the server receives the activation packet and replies but device comes up with an activation error straight away).

Is 4.0 compatable with Exchange 2003 or is there a permission issue thats not covered by the link above that I'm missing?
Offline  
Old 10-10-2008, 03:08 PM   #2 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: DT60
OS: 123456789
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 7,291
Post Thanks: 392
Thanked 392 Times in 360 Posts
Default

BlackBerry Search Results

Read this for compatability.
Might be a permissions issue.
__________________
I had to fall
To lose it all
But in the end
It doesn't even matter

Still rocking my DTEK60
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.