BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-13-2008, 05:38 PM   #1 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default "Message included an invalid address"

Please Login to Remove!

I have a large organisation that has multiple separate email domains within the same AD. For the most part everything works well, but we have found that some of the users (e.g. user(a)firstdomain.com) can't email distribution groups in the other domains (e.g. group(a)seconddomain.com). They get the error message "Message included an invalid address" on the Blackberry. And yet:
  • If they open outlook they are able to email the group without any problem.
  • They are able to email individuals and some other groups within the target domain.
  • The BES service account is able to email the target address.
  • The distribution groups are not hidden from the address book.
  • It is only users within the AD that are effected. Blackberry users from outside our AD are able to email the distribution group without any problems.
  • Enterprise services, including dispatcher and controller, have been restarted.

Any help and thoughts would be greatly appreciated.

(a) = @ - I'd not allowed to post email addresses yet.

Last edited by Jurbul : 10-17-2008 at 10:33 AM. Reason: revise
Offline  
Old 10-14-2008, 07:35 AM   #2 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have now resolved this as being an issue with the Default Global Address List.

Using ADSIEdit I modified which address list the problem items were appearing in. Only when the the Default Global Address list was removed would blackberry users be able to send to the distribution list.

I have given the blackberry service full access to the Default Global Address list and as the problem only exists for blackberry users this should surely fix it, but it doesn't!

Please Help!!!

Last edited by Jurbul : 10-17-2008 at 10:29 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Philips Advance ICN-4S54-90C-2LS-G-35M Electronic Ballast 4-Lamp 120-277V HO
$47.03
Philips Advance ICN-4S54-90C-2LS-G-35M Electronic Ballast 4-Lamp 120-277V HO picturePES 120ET5-E120T2 FLOURESCENT ELECTRONIC T5 BALLAST
$27.65
PES 120ET5-E120T2 FLOURESCENT ELECTRONIC T5 BALLAST picture4-Lamp 54W T5 Fluorescent High Bay Fixture Open Frame with Ballast
$159.0
4-Lamp 54W T5 Fluorescent High Bay Fixture Open Frame with Ballast pictureIdeal 30-352 Luminaries Disconnect Power Plug Ballast Connector, 150-pack---Free
$86.25
Ideal 30-352 Luminaries Disconnect Power Plug Ballast Connector, 150-pack---Free pictureUniversal Ballast Rapid Start Lamp(2)-40W or (2)-35W 4ft Volts-Hertz 120-60
$19.99
Universal Ballast Rapid Start Lamp(2)-40W or (2)-35W 4ft  Volts-Hertz 120-60 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.