BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-14-2008, 05:06 AM   #1 (permalink)
Kul
Talking BlackBerry Encyclopedia
 
Kul's Avatar
 
Join Date: May 2005
Location: London, England.
Model: Z10
Carrier: Vodafone (UK)
Posts: 467
Post Thanks: 21
Thanked 3 Times in 3 Posts
Question Activation Error - LowLevelError ? help

Please Login to Remove!

BES 4.1.3 / Exchange 2003 SP2:
I am trying to activate a user and keep getting a "The server is not responding. Please contact your System Administrator.", when I look at the log file i see the below for this user

[30053] (10/14 17:28:21.428):{0x16E0} Retry start for user: /o=AD/ou=location/cn=site Users/cn=Firstname.lastname
[30041] (10/14 17:28:21.428):{0x16E0} Starting handheld for Firstname lastname
[40704] (10/14 17:28:21.428):{0x16E0} MAPIMailbox::MAPIMailbox(2) ServerDN=/O=AD/OU=location/cn=Configuration/cn=Servers/cn=Exchsrvrname/cn=Microsoft Private MDB, MailboxDN=/o=AD/ou=location/cn=site Users/cn=Firstname.lastname
[40739] (10/14 17:28:21.428):{0x16E0} MAPIMailbox::MAPIMailbox(2) - ResolveName[1] success for DisplayName='/o=AD/ou=location/cn=site Users/cn=Firstname.lastname'
[40430] (10/14 17:28:21.460):{0x16E0} {Firstname.lastname@company.com} MAPIMailbox::MAPIMailbox(2) - Mailbox opened on session 0x013a25f8 (Exchsrvrname)
[40153] (10/14 17:28:23.444):{0x16E0} PMDatabase::OpenNamedFolder: opening existing folder 'BlackBerryHandheldInfo'
[40155] (10/14 17:28:23.538):{0x16E0} PMDatabase::OpenNamedFolder: opened an existing folder 'BlackBerryHandheldInfo'
[40720] (10/14 17:28:23.647):{0x16E0} MAPI call failed. Error 'The client operation failed.', LowLevelError 1246, Component 'Microsoft Exchange Server Information Store', Context 1281
[20152] (10/14 17:28:23.647):{0x16E0} OpenDatabase() failed for Firstname lastname
[20154] (10/14 17:28:23.647):{0x16E0} User Firstname lastname not started
[50079] (10/14 17:28:23.647):{0x16E0} 1 user(s) failed to initialize

I have ran IEMSTEST utility and the test is successfully. I removed the User from BES, wiped device, waited for 10mins, added user back to BES and reactivated and got the same error.

I also saw other thread where they arae talking about space in the name but in this case its all fine.

any ideas what could be causing this ?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

ALLEN BRADLEY 1772-MEB RAM PLC MEMORY MODULE with 4 ea 1772-MS 2048 Word Mods 3D
$150.0
ALLEN BRADLEY 1772-MEB RAM PLC MEMORY MODULE with 4 ea 1772-MS 2048 Word Mods 3D picture10Pcs Travel Keeper Protector Memory Foam Earplug Noise Reducer Soundproof
$0.99
10Pcs  Travel Keeper Protector Memory Foam Earplug Noise Reducer Soundproof pictureLECROY MM8103A MEMORY CAMAC MODULE PLUG IN
$50.0
LECROY MM8103A MEMORY  CAMAC MODULE PLUG IN pictureKINETIC SYSTEMS 3841 FIFO MEMORY MODEL 3841 CAMAC PLUG IN
$50.0
KINETIC SYSTEMS 3841 FIFO MEMORY MODEL 3841 CAMAC PLUG IN pictureOmron C2000-MR-341-V2 Memory Module 32Kw MR341
$220.0
Omron C2000-MR-341-V2 Memory Module 32Kw MR341 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.