BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-16-2008, 03:00 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: Rome - ITALY
Model: 8900
Carrier: Vodafone
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES not consistently showing the Active Carrier

Please Login to Remove!

I noticed that the BES also keeps track of the Active Carrier which I supposed is the carrier the device is currently connected to; I find this information very useful since my users travel a lot.

The problem is that only a handful of accounts on my BES show the Active Carrier while for the majority of them the field is blank.

I have been looking at all the options on the devices and also at all the IT Policy options but I could not find a way to enable this feature. I assume it must be enabled on the device but I might be wrong.

Anyone has any idea?

Thank you all.
Offline  
Old 10-16-2008, 08:14 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Frank Castle's Avatar
 
Join Date: Jul 2005
Location: MA
Model: 9930
PIN: PM Me!
Carrier: VZW
Posts: 1,073
Post Thanks: 0
Thanked 4 Times in 3 Posts
Default

Have a blank user pull the battery and see after a reboot if it updates. If not you likely will have to wipe the device and reactivate.
Offline  
Old 10-16-2008, 08:19 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: Rome - ITALY
Model: 8900
Carrier: Vodafone
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am one of those users whose Active Carrier field is not getting populated. I have already tried both suggestions in the past with no luck. Even deleting the account and re-creating it didn't do the trick.
Offline  
Old 10-16-2008, 08:28 AM   #4 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

This may not be fixable. Did you find this thread in your search?
Incomplete Columns in BB Manager
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 10-16-2008, 09:21 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: Rome - ITALY
Model: 8900
Carrier: Vodafone
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks man, for the thread, it worked! I cannot believe that something as simple as resending the service books did the trick.

Now, according to the thread, the active carrier info will eventually disappear... will post back in a couple of days.

Thank you again
Offline  
Old 10-16-2008, 09:41 AM   #6 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,679
Post Thanks: 270
Thanked 281 Times in 266 Posts
Default

I gave up on it, but weird thing is most of my 4.5 BB's are showing up ok at the moment.
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline  
Old 10-17-2008, 02:42 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
DavidAdams's Avatar
 
Join Date: Sep 2007
Location: Belfast
Model: NotYe
PIN: N/A
Carrier: O2
Posts: 470
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by knottyrope View Post
I gave up on it, but weird thing is most of my 4.5 BB's are showing up ok at the moment.
Same here, i just push the service books as and when i feel the need to repopulate the information.
__________________
BES, 4.1.7, was SBE now full BES
Domino v7.0.2
Windows Server 2003, standalone
Offline  
Old 10-20-2008, 03:49 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: Rome - ITALY
Model: 8900
Carrier: Vodafone
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Confirmed. The Active Carrier does disappear after some time.

After a few days the Active Carrier field is again blank for all my users except two of them.
Too bad this information does not stick, I find it useful to know which carrier my constantly moving users are on, but I would hate to have to keep sending the Service Books.

Regarding the two users for which Active Carrier is still showing, their devices are plain old 8100s, no special configuration, no special IT Policy, no 4.5 OS.

By the Way, my server is version 4.1.4 - perhaps more recent version of the BES software did address the issue? Not a good reason to upgrade though when everything else is working perfectly.
Offline  
Old 10-20-2008, 03:54 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
DavidAdams's Avatar
 
Join Date: Sep 2007
Location: Belfast
Model: NotYe
PIN: N/A
Carrier: O2
Posts: 470
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

FWIW I didn't have this problem with the 8700s, v4.1, we had for the initial trial period. When we went live everyone, well 4 people, migrated to Pearls, v4.3, and the problem has persisted since. It also affects our Curves, v4.2.
__________________
BES, 4.1.7, was SBE now full BES
Domino v7.0.2
Windows Server 2003, standalone
Offline  
Old 10-20-2008, 03:54 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: Rome - ITALY
Model: 8900
Carrier: Vodafone
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I gave a second look at the BES and it turnes out that the two users for which the Active Carrier is still showing are the only two users running Device OS version 4.2.0.61 - everyone else is on a more recent OS version.

Don't know whether this means anything.
Offline  
Old 10-20-2008, 03:56 AM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
DavidAdams's Avatar
 
Join Date: Sep 2007
Location: Belfast
Model: NotYe
PIN: N/A
Carrier: O2
Posts: 470
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by erpam View Post
I gave a second look at the BES and it turnes out that the two users for which the Active Carrier is still showing are the only two users running Device OS version 4.2.0.61 - everyone else is on a more recent OS version.

Don't know whether this means anything.
Seems to agree with my own findings, with one exception - an 8700 on 4.1.0.351, everyone is on 4.2.2 or better irrespective of handset model.
__________________
BES, 4.1.7, was SBE now full BES
Domino v7.0.2
Windows Server 2003, standalone
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.