BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-20-2008, 02:21 PM   #1 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8310
PIN: N/A
Carrier: TMobile and ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES Router Service Keeps stopping

Please Login to Remove!

Hello everyone,

We have BES 4.1.6 running on Exchange 2003. The BES Router Service
keeps stopping every week or two and the boss complains about unreliable
BES service. He has started using profanity and I would like to resolve this
issue.

I am new to BES administration. All I have to do is start the BES Router
service and everything is fine instantly. I have set the service to restart
on first, second, and subsequent failures but that doesn't seem to work.


Is there something I should be looking for?

Even with the old version we had this problem. Since I don't know much
about BES, I figured upgrading might solve the problem. I successfully
followed the BES manual for the upgrade. I'm sorry, but I don't remember
what version we upgraded from.

Only Event Viewer Entries I can see:

Event ID 7000 - The BlackBerry Router Service failed to start due to the following error: The service did not respond to the start or control request
in a timely fashion.

Event ID 7009 - Timeout (30000 milliseconds) waiting for the BlackBerry Router service to connect.


Thank you!

-BES Novice.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.