BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-19-2005, 11:07 AM   #1 (permalink)
New Member
 
Join Date: May 2005
Model: 8800
Carrier: Rogers
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Change BES Log file Location....

Please Login to Remove!

Hi All,

I am running BES 4.0.2.12 (SP2) on Domino 6.5.3 FP2.

During the initial installation we had setup the location of the BES log files to be as "C:\Program Files\Research In Motion\BlackBerryEnterprise Server\Logs\"

Now due to some drive constraints I need to change the location of the "Log Files" from "C:\".

I have not been able to find a way to get this done.
Any advice would be appreciated.

Thanks
__________________
BES Admin on Domino
Offline  
Old 09-19-2005, 11:52 AM   #2 (permalink)
Thumbs Must Hurt
 
BaronVonBB's Avatar
 
Join Date: May 2005
Location: SW Florida
Model: 8330
Carrier: Verizon
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Assuming that BES for Exchange and Domino work in the same fashion with regards to logging......

Open the BlackBerry Server Configuration application on your server (logged in as a user with appropriate rights I assume) and click on the 'Logging' tab. There you should find a path dialogue into which you can type or browse for the location where you want the server to save logs to.
__________________
(This space intentionally left blank to conserve bandwidth)
Offline  
Old 09-19-2005, 02:35 PM   #3 (permalink)
New Member
 
Join Date: May 2005
Model: 8800
Carrier: Rogers
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the prompt responce Baron.

There is no such TAB in the Domino version of the BES "Server Configuration" info. I have gone through all server configurations/properties/setup options available. Searched through all the guides/BES documentation available but found nothing yet.
__________________
BES Admin on Domino
Offline  
Old 09-20-2005, 07:15 AM   #4 (permalink)
New Member
 
Join Date: May 2005
Model: 8800
Carrier: Rogers
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey Baron, thanks for the help, issue resolved. Your suggestion worked. During initial setup we had not installed the server configuration utility properly. Now that I have it installed it works like a charm
__________________
BES Admin on Domino
Offline  
Old 09-20-2005, 08:02 AM   #5 (permalink)
Thumbs Must Hurt
 
BaronVonBB's Avatar
 
Join Date: May 2005
Location: SW Florida
Model: 8330
Carrier: Verizon
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Glad to hear that you got it working!

Some other behavior that I've noticed with regards to logging on BES 4 Exchange is that when I apply a hotfix or service pack, the logging configuration seems to return to defaults. Not sure if this is something in just my environment or a general problem, or even if it is exhibited on BES 4 Domino servers, but it's something to keep in mind going forward.
__________________
(This space intentionally left blank to conserve bandwidth)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.