BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-22-2005, 04:56 PM   #1 (permalink)
Thumbs Must Hurt
 
topher145's Avatar
 
Join Date: Mar 2005
Model: 8100
Carrier: Cingular
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Names Not Resolving in Group (Domino)

Please Login to Remove!

I'm not sure if this is a BES, BB, or Domino issue.

We have a group email set up [email address].

The group has 9 people that I picked directly from the directory, so in the Group document they look like:

Joe Schmo/COMPORIUM
Carl Childers/COMPORIUM

When my BES gets the email, it dies in the mail.box with the following error:

From: Chris Whisonant/COMPORIUM
Intended Recipient: Carl Childers/COMPORIUM
Failure Reason: 550 Carl_Childers/COMPORIUM@comporium.com... No such user
Dead Failure Reason: 550 Chris_Whisonant/COMPORIUM@comporium.com... No such user

What's up with this? Do I call Lotus or RIM support?
Offline  
Old 09-23-2005, 07:13 AM   #2 (permalink)
Thumbs Must Hurt
 
topher145's Avatar
 
Join Date: Mar 2005
Model: 8100
Carrier: Cingular
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

TTT for the day crew...
Offline  
Old 09-23-2005, 01:33 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: The Netherlands
Model: 8800
Carrier: Vodafone
Posts: 374
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Don't know with Domino version you have? But try in the group the external email address of the user:
[email address] (remove the !, I hate SPAM)
and not the Notes naming:
Carl Childers/COMPORIUM

For the newer Domino versions this must work. BTW: I think you have maybe more problems in your Domino with external mail...


Regards,
Bob
Offline  
Old 10-15-2005, 07:20 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Toronto
Model: 8300
Carrier: Rogers
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This definitely is a Domino mail routing problem since the BES is putting the message in your mail.box using the correct addressing. Your Domino router seems to be having trouble resolving the names properly.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.