BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-22-2005, 07:25 PM   #1 (permalink)
New Member
 
Join Date: Sep 2005
Location: Orcutt California
Model: 7280
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default IT Policy Update errors on 7 of 14 users

Please Login to Remove!

I have a BES 4.0 working with 3 different Exchange 5.5 servers. A variety of Blackberry models. Only 7 of my 14 users are getting IT policy updates. They fail everytime I resend. They are on all 3 servers. No pattern of models. Any ideas?
Offline  
Old 09-22-2005, 08:07 PM   #2 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

are these units new to your BES, or have they been on another BES in the past?
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 09-23-2005, 10:54 AM   #3 (permalink)
New Member
 
Join Date: Sep 2005
Location: Orcutt California
Model: 7280
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

They have only been on this BES. I am new to the BES, just started a month ago. They haven't had an administrator for several months. I noticed that these units had not updated since January and started trying to do it push them.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.