BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-24-2005, 05:50 PM   #1 (permalink)
Knows Where the Search Button Is
 
kburd CH's Avatar
 
Join Date: Sep 2005
Location: Straight outta Compton
Model: 8200
Carrier: Cingular
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MDS wont start + no server in BES Mgmt Console

Please Login to Remove!

After migrating mailboxes to new Exchange hardware(2k3 - 2k3), BES manager has dropped my BES server. Also the MDS wont start. Email still works though. How can I get that server to show up again and get that service restarted? Thanks!
Offline  
Old 09-24-2005, 07:38 PM   #2 (permalink)
CrackBerry Addict
 
T-Roy's Avatar
 
Join Date: Jan 2005
Model: 8800
Carrier: Darth Vader
Posts: 704
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What server version?
Offline  
Old 09-26-2005, 02:41 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
greywolfe's Avatar
 
Join Date: Mar 2005
Location: NSW, Australia
Model: 8100
Carrier: optus
Posts: 303
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

not logged into the BES machine as besadmin perhaps?

did you apply service pack 2?
__________________
BES Admin, sometime God.
Offline  
Old 09-26-2005, 11:43 AM   #4 (permalink)
Knows Where the Search Button Is
 
kburd CH's Avatar
 
Join Date: Sep 2005
Location: Straight outta Compton
Model: 8200
Carrier: Cingular
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am on v 3.6.5.8 I think thats SP2...
I am logged in with BES admin account.

I tried updating using the add/remove programs BES wizard, no luck.
Offline  
Old 09-26-2005, 07:43 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
greywolfe's Avatar
 
Join Date: Mar 2005
Location: NSW, Australia
Model: 8100
Carrier: optus
Posts: 303
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well if its that version then thats 3.6 sp5a i would say.

And if email is still being forwarded through, that means youre probably logged on incorrectly. Check the Blackberry services on the BES machine: what do they log on as?
__________________
BES Admin, sometime God.
Offline  
Old 10-03-2005, 01:51 PM   #6 (permalink)
Knows Where the Search Button Is
 
kburd CH's Avatar
 
Join Date: Sep 2005
Location: Straight outta Compton
Model: 8200
Carrier: Cingular
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im logged in with the same account i aways use and the one that is assigned to bb services.
After moving mailboxes, the BES server showed up as <unknown> in BES mgmt console. Thats when I removed it and am now hesitating as to how to get it back in there. I have edited the MAPI prof for both server and server mgmt. Ran handheld cln -U. In veritas I do see an error that a .bin file in the event cache for the server cannot be opened.
thanks again guys.

is it possible to just readd the server if I have the srp and all the required info or will that screw up the db?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.