BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-25-2005, 04:33 PM   #1 (permalink)
New Member
 
Join Date: Sep 2005
Location: Mississauga, Ontario, Canada
Model: 9000
Carrier: Rogers
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Upgrading from 3.6 to 4.0 fails

Please Login to Remove!

I upgraded the database without a problem, but when it starts installing the server software it prompta that i have an invalid Blackberry Enterprise Server.msi installation package. Anyone see this before? I know of this problem occuring when applying Hot Fix 1. Is it a bad CD?
Offline  
Old 09-25-2005, 05:03 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: The Netherlands
Model: 8800
Carrier: Vodafone
Posts: 374
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can download the BES software from your providers site, or from BlackBerry site.

Regards,
Bob Hillesum
Offline  
Old 09-25-2005, 05:25 PM   #3 (permalink)
New Member
 
Join Date: Sep 2005
Location: Mississauga, Ontario, Canada
Model: 9000
Carrier: Rogers
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Where?

I can find where to get service packs and hot fixes, but where do I get the actual server software?
Offline  
Old 09-25-2005, 05:36 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Model: 7100
Carrier: T-Mobile
Posts: 299
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure you have the software from your last 3.6 Service Pack stored locally and then point to that during the upgrade.
Offline  
Old 09-25-2005, 05:49 PM   #5 (permalink)
New Member
 
Join Date: Sep 2005
Location: Mississauga, Ontario, Canada
Model: 9000
Carrier: Rogers
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Tried that. Doesn't work.

Help
Offline  
Old 09-25-2005, 10:34 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
greywolfe's Avatar
 
Join Date: Mar 2005
Location: NSW, Australia
Model: 8100
Carrier: optus
Posts: 303
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What version was your 3.6 installation pre upgrade?
__________________
BES Admin, sometime God.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Memory card Omron HMC-EF861 for PLC CS1 , CJ1
$65.0
 Memory card Omron HMC-EF861 for PLC CS1 , CJ1 picture2x AMD AM28F010-120JI , AM28F010120JI , 1Mb (128K x 8b) FLASH MEMORY , PLCC-32
$4.8
2x AMD  AM28F010-120JI , AM28F010120JI , 1Mb (128K x 8b) FLASH MEMORY , PLCC-32 picture1x NEC D42505V-50 , D42505V50 , OBSOLETE DRAM MEMORY , PZIP-28
$3.8
1x NEC D42505V-50 , D42505V50 , OBSOLETE DRAM MEMORY , PZIP-28 picture Digi Memo 692 Digital Notepad with memory
$14.99
 Digi Memo 692 Digital Notepad with memory pictureDaniel Industries 3-2500-202 I/O Expansion Memory Module
$50.0
Daniel Industries 3-2500-202 I/O Expansion Memory Module picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.