BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-29-2005, 10:17 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES for GW SP2

Please Login to Remove!

We have a BES 4.0 ~30 users and use a mix of carrier for almost all of our devices (mixture of 7290's and 7100's).

My question: I noticed that SP2 is out for BES4.0 (for GroupWise) and I was wondering if I need to install both hotfixes and SP1 before applying SP2? Is it a cumulative patch?

Thanks
Offline  
Old 09-29-2005, 10:26 AM   #2 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I believe it is. Nearly all service packs are cumulative.
Offline  
Old 09-30-2005, 10:11 AM   #3 (permalink)
New Member
 
Join Date: Sep 2005
Model: 7290
Carrier: rogers
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you applied this patch as yet?

Thanks
Offline  
Old 09-30-2005, 10:30 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Charlottetown, PEI, Canada
Model: 7250
Carrier: Bell
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

make sure your OS is Windows 2000 SP4 or Windows Server 2003 SP1, must also have MDAC 2.8 SP1 or later
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.