BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-04-2008, 07:42 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: Curve
PIN: N/A
Carrier: Alltel
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Serious Email issues...

Please Login to Remove!

I'm having a major...odd, issue with a user's Curve and his POP email account. Our main office is on Exchange 2003 with BES 4.0. His name is in the BES Manager like everyone else's. Problem is that he's in our other location (which is only blocks away) and he's not on Exchange, just regular POP. He upgraded from a 8703 to a Curve about 2 months ago, since then he's been having issues where he would go to reply to an email and have to send it twice for it to go through. The initial reply would get a red X, then he'd hit resend and it would go through. At first I was troubleshooting red X issues, Send As permissions, wipe handheld, etc. That wouldn't resolve it. So a few days ago I took my Curve and mirrored the settings identical to mine and the resend issue was gone. But now his Outlook POP account won't send and receive automatically and he had the resend issue on his Outlook as well. So I deleted and rebuilt his Outlook POP account and that worked fine...then his Curve went back to having the resend issue... I'm starting to believe that Curve's just don't work with POP accounts when you have the user set up on a BES but he's not really using Exchange. Sounds confusing but is there anyway he can have both issues resolved and still use the Curve? He didn't have this issue with his 8703...

Thanks in advanced.
Offline  
Old 12-04-2008, 08:01 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

**moved to the BES Admin section**
Offline  
Old 12-04-2008, 08:04 AM   #3 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Why not just remove him from the BES seeing that you would really only need to have him on the BES if he was getting his e-mails, calendar, tasks, contacts, etc though the BES. As it stands it would appear to me based on what you're describing, he's connecting BIS.

I would remove his account from the BES and see what happens.
Offline  
Old 12-04-2008, 08:07 AM   #4 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So, this user is on the BES but is not using Exchange, just POP. Ok. BES does not support POP, take him off the BES.

Seeing as this is an issue with a POP based account, troubleshooting from the BES side is useless.

You said that mirrored his settings to yours and then he worked fine, on the BB anyways. What settings did you change?

Have you tried deleting/undeleting the POP service book on the device?
Offline  
Old 12-04-2008, 08:15 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: Curve
PIN: N/A
Carrier: Alltel
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Haven't touched the service books yet. I wanna say the setting I changed was Hide Filed Message to "No", not sure if that's what caused it. I'll try removing him from the BES. How would I configure his email service once removed? Assuming I have to reconfigure it.
Offline  
Old 12-04-2008, 08:47 AM   #6 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Once you remove him from the BES, then you simply go on the device and go to the E-mail Setup icon (I think that's what its called) and then you can setup his account, providing the required information for your server.
Offline  
Old 12-04-2008, 08:53 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: Curve
PIN: N/A
Carrier: Alltel
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Awesome, I'll do that later today and keep you posted. Appreciate it, everyone.
Offline  
Old 12-04-2008, 08:53 AM   #8 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is a little confusing. He is on the BES but uses POP based email. BES does not work, well it shouldn't anyways, with POP email.

When the user is sending email and it fails, if you open the failed email and look at the top you will a field called Using and another called Message Status, what are those showing?

If he is sending using Desktop, then he should remain on the BES. If it shows a POP account or email address then you can take him off the BES.
Offline  
Old 12-04-2008, 09:02 AM   #9 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah gibson_hg, that's why we're telling him to take it off the BES and see if the problem continues.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.