BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-29-2005, 11:43 PM   #1 (permalink)
New Member
 
Join Date: Sep 2005
Model: 7290
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Message status not sync in BES 4.0.2

Please Login to Remove!

My environment is Groupwise and after upgrade to BES 4.0 SP2,
I found that if I read a message from online mailbox, the read status is not sync on BB, therefore, on the BB, the mail is still looks like unread.
However, the reverse is working.

Any encounter similar problem? Any Idea on this?
Offline  
Old 12-07-2005, 11:51 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Location: Ottawa
Model: 8100
Carrier: Rogers
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I have the same problem

exacte prob on the 7100r don't know on the 7780 but will check.

If you find anything let me know.

Thanks.

Chris.
Offline  
Old 12-07-2005, 12:35 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Location: Ottawa
Model: 8100
Carrier: Rogers
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I have instaled the sp2 hot fix.

I will test to see if it fixes anything it did not mention any of this prob in the fix pdf file on the rim website.

will let you know.
Offline  
Old 12-08-2005, 12:22 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Location: Ottawa
Model: 8100
Carrier: Rogers
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did nothing for are prob.

Have you checked with RIM?
Offline  
Old 12-13-2005, 03:42 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Location: Ottawa
Model: 8100
Carrier: Rogers
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Need some help on this one everyone.

Thanks.
Offline  
Old 12-16-2005, 02:19 PM   #6 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7250
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Same Issue

I'm Groupwise and upgraded also. Same Issue!!!! Help.
Offline  
Old 12-16-2005, 02:26 PM   #7 (permalink)
Thumbs Must Hurt
 
exchangemymail's Avatar
 
Join Date: Jul 2005
Location: New York
Model: 8830
Carrier: AT&T
Posts: 178
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

we are also having similiar problems, but ours will eventually sync after 20 - 25 minutes. We are using Exchange 2003 SP1
__________________
Microsoft Gold Certified Partner
BlackBerry Aliance Member
Sales: 516-484-0077
Support: 516-484-0077
Exchangemymail.com
GBESX.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.