BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-30-2005, 10:39 AM   #1 (permalink)
New Member
 
Join Date: May 2005
Model: 6750
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Activation problem - BES4 sp2 with Domino

Please Login to Remove!

Hello,

We installed a BES 4.0 sp2. We now have something like 50 users (all created using the import users from a legacy servers).

I'm now trying to activate a user. The entreprise activation wasn't working so I tried to do it with the BlackBerry Manager. While trying to assign a handheld to the user I got this message :
"The user is not yet known to the BlackBerry Agent"

I tried to delete/recreate the user but it's still not working.

I don't have access to the log since we use a third-party (IBM) to support our servers, but I can ask them to do stuff directly on the server if needed.

Thanks!
Offline  
Old 09-30-2005, 03:47 PM   #2 (permalink)
CrackBerry Addict
 
rsun's Avatar
 
Join Date: Oct 2004
Location: Delaware, USA
Model: 8320
Carrier: at&t/T-Mobile/Verizon
Posts: 747
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you handhelds have 4.0 firmware on it? If so, just set their Activation Password and try to set it up that way.
__________________
Richard Sun
[email address]
Offline  
Old 09-30-2005, 02:52 PM   #3 (permalink)
New Member
 
Join Date: May 2005
Model: 6750
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Problem solved.
there was a problem in Domino. (the user had 2 profil in the Notes database for BB or something like that.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.