BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-04-2005, 08:12 AM   #1 (permalink)
mkc
New Member
 
Join Date: Sep 2005
Model: 9300
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Exchange 2003/2000 and BES4

Please Login to Remove!

Hi, I have a BES4 Server that is working fine with users imported from Exchange 2000. However when I try to import users from my Exchange 2003 SP2 server I get a message telling me that the Mailbox could not be opened. When I check Exchange Sys Admin I can see that the BESAdmin account has accessed the mail box. BES 4 is working fine with users from my Exchange 2000 Server. Have I missed anything or could adding SP2 mess things up given that its going head to head with BES?
Any advice would be great
Thanks
Offline  
Old 10-04-2005, 08:16 AM   #2 (permalink)
Thumbs Must Hurt
 
BaronVonBB's Avatar
 
Join Date: May 2005
Location: SW Florida
Model: 8330
Carrier: Verizon
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im confused, I though Exchange 2003 SP2 was not available yet? Or do you mean SP 2 for the BES?
__________________
(This space intentionally left blank to conserve bandwidth)
Offline  
Old 10-04-2005, 08:30 AM   #3 (permalink)
Thumbs Must Hurt
 
shadowlesss's Avatar
 
Join Date: Jul 2005
Model: 8800
Carrier: AT&T
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes you are correct the Exchange 2003 SP2 is not out at this time.

Shad

Quote:
Originally Posted by BaronVonBB
Im confused, I though Exchange 2003 SP2 was not available yet? Or do you mean SP 2 for the BES?
__________________
HALO 2 Master Chief + BlackBerry = Information Security

Kindness Is The Ability To Love
Offline  
Old 10-04-2005, 08:36 AM   #4 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Outlook 2003 SP2 (out now)/Exchange 2003 SP2 - BES Service Packs coming soon

BES 4.0 and Exchange 2003 SP2 are not exactly compatible, yet. Hopefully by the time Exchange 2003 SP2 is available, SP3 for BES 4.0 will be available. If you're sure the permissions are correct on the Exchange server, then I doubt anyone here will be able to help you, as the software is not supported and still in preview beta.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.