BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-06-2005, 02:01 AM   #1 (permalink)
New Member
 
Blackberry Police's Avatar
 
Join Date: Jul 2005
Location: Sydney
Model: 9000
OS: 4.6.0.92
Carrier: Telstra
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default DOMINO BES ERROR: folder info is not found

Please Login to Remove!

Hi,

Has anyone come across this error message, it is stopping a user receiving messages on the blackberry... All other users on the BES can send and receive.


Error Message from Domino Log:
06/10/2005 04:23:43 PM OTAFM (user Users name/Company name): folder info is not found, notification won't be sent (Entry not found in index 0x0404)

Using a Windows 2003 Box with BES v4.0.1.12

Any Help would be appreciated
Offline  
Old 10-06-2005, 05:13 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: The Netherlands
Model: 8800
Carrier: Vodafone
Posts: 374
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe the mailfile is corrupt. Try a fixup and updall on the mailfile.

Regards,
Bob Hillesum
Offline  
Old 10-06-2005, 07:37 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Location: Philly
Model: Z10
OS: BES 10.1
Carrier: AT&T
Posts: 150
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Could be a corrupt design element. I'd try refreshing the design of the mailbox if fixup,etc does not correct the problem. If that doesn't work I'd try creating a new replica of the mailfile to replace the original. A new replica would filter out any corrupt elements.
Offline  
Old 10-06-2005, 09:18 PM   #4 (permalink)
New Member
 
Blackberry Police's Avatar
 
Join Date: Jul 2005
Location: Sydney
Model: 9000
OS: 4.6.0.92
Carrier: Telstra
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the advice, Looks like the problem was the users BES state database it had replication Conflicts after a move from one bes server to another... Deleted the Replication Conflicts and it now works
Offline  
Old 10-06-2005, 09:21 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Location: Philly
Model: Z10
OS: BES 10.1
Carrier: AT&T
Posts: 150
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks for posting the fix.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Tektronix TLA 714 Logic Analyzer Color Portable Mainframe WIN2000 PRO w/ACCY's
$125.0
Tektronix TLA 714 Logic Analyzer Color Portable Mainframe WIN2000 PRO w/ACCY's pictureHP DesignJet 500 C7769B Part: Interconnect Cable & Main Frame C7769-60180
$125.0
HP DesignJet 500 C7769B Part: Interconnect Cable & Main Frame C7769-60180 pictureUsed MAC Panel 13-Slot VXI Mainframe - Part No.12130-044100
$85.0
Used MAC Panel 13-Slot VXI Mainframe - Part No.12130-044100 pictureOliver 77 Row Crop Dirt Shield for Front Main Frame White Tractor
$8.99
Oliver 77 Row Crop Dirt Shield for Front Main Frame White Tractor pictureHP E1400B C-Size 12 Slot VXI Mainframe Hewlett Packard 75000 Series C
$250.0
HP E1400B C-Size 12 Slot VXI Mainframe Hewlett Packard 75000 Series C picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.