BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-11-2005, 12:29 PM   #1 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100g
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Phone Number missing on BES

Please Login to Remove!

I am not sure if this is really a BES problem, but here goes.

I am having problems with the BES server showing the phone numbers assigned to the Blackberries in the BLackberry Handheld Configuration Tool. This occurs sporatically and does not cause any problem that I know of, other than for admin purposes (i.e. knowing their phone number).

One thing I did notice is that on the Blackberry themselves (7290 and 7100g) is that if they do not change the network to the provider (in this case Cingular) and only show "My Network" the phone number does not appear on the BES server. This also causes "My Number" to show as unknown.

So is this a BES problem or a provider problem and is there a way to force the blackberry to detect the Cingular Network? I have seen some options for manual selection, but they have not corrected the problem.
Offline  
Old 10-11-2005, 12:33 PM   #2 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have they been in constant contact? I find the only ones that happens to for us is the ones that are tossed in a desk drawer and not used again until they retire and have to turn the thing in.

Also, I'm not positive on this, but might need to sit in a cradle for that as well.
Offline  
Old 10-11-2005, 07:25 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
greywolfe's Avatar
 
Join Date: Mar 2005
Location: NSW, Australia
Model: 8100
Carrier: optus
Posts: 303
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can set the number by going into settings/sim card, click+'edit sim phone number'. When you now go into the phone app, it should show you phone number. However, on some models and/or software versions, it simply wont show it despite what you do.
__________________
BES Admin, sometime God.
Offline  
Old 10-11-2005, 10:13 PM   #4 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7290
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This may be a result of the OS installed on the BB units. Don't quote me on this, but you may have to have 4.0 or greater installed....
Offline  
Old 10-12-2005, 07:55 AM   #5 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

It's what greywolfe said. Sometime the SIM card get ship with no phone number set. The BES will show whatever the "My Number" is when you goto Phone.
Offline  
Old 10-12-2005, 08:19 AM   #6 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know TMobile doesn't shit with phone numbers. We have to manually enter them.
Offline  
Old 10-12-2005, 09:21 AM   #7 (permalink)
New Member
 
Join Date: Aug 2004
Location: Ipswich, Suffolk
Model: 8800
Carrier: Vodafone UK
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We have the same issue and are in discussion with Cingular. The problem revolves around devices roaming. We have 2000 BlackBerrys here, the majority of which are through Vodafone UK. When those devices roam, the number continues to be shown in the Config Tool. However, when Cingular devices roam (we have a number over in Brazil), the number is not broadcast from the SIM card. It shows as Unknown Number on the device and is consequently not pushed to the BB Config Tool console. We have spoken to RIM about this and they insist that the issue is with the wireless network and that Cingular need to resolve this. It looks as though your problem is pretty much the same.

Cheers
PX
Offline  
Old 10-12-2005, 09:24 AM   #8 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Again, you might want to try cradling it and see if that will work.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.